LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 11-27-2003, 07:30 AM   #1
NCAussie
Member
 
Registered: Sep 2003
Location: NC
Distribution: SuSe 9.3 Pro
Posts: 34

Rep: Reputation: 15
Unhappy SuSE 9.0 locks up....


I did an ftp install of Suse 9.0 yesterday. Everything seemed to be going fine. When I got to the "configure hardware" part of the install, it found and let me configure everything. I thought I was home free until....during the initial boot (and all attempts since) the system locks ups right at

ACPID: No ACPI support in kernel skipped

I have tried to boot "rescue system" and the automatic process went through and appeared to fix one or two errors, but it still locks up at the same point.

The only other error message I get during the boot is something along the lines of....warning dma is turned off on your hard disc. this drastically slows the fcsk...

please help

cheers,

NCAussie

I forgot...I had gone into my bios setup and the acpi was turned off when the install was done. I turned it on this morning and the system refuses to boot.


Last edited by NCAussie; 11-27-2003 at 07:34 AM.
 
Old 11-28-2003, 04:22 AM   #2
shassouneh
Member
 
Registered: Apr 2001
Location: Cheney, WA
Distribution: SuSE Linux Professional 9.2
Posts: 556

Rep: Reputation: 30
For starters, try turning acpi off from your bios (just to get the system to start up up to the point where it locks up).
The issue is related to your power management. I would suggest re-installing SuSE JUST TO MAKE SURE the problem is not corrupted files or software. if/when you re-install SuSE and the problem persists, then you know for sure there is some kind of conflict going on.
Also, look carefully in SuSE Linux's setup program for options to set up ACPI. I never bothered looking because I have no need for it. The SuSE setup may (or may not) have an option somewhere where u can turn off ACPI completely.
good luck
 
Old 11-28-2003, 07:22 AM   #3
NCAussie
Member
 
Registered: Sep 2003
Location: NC
Distribution: SuSe 9.3 Pro
Posts: 34

Original Poster
Rep: Reputation: 15
I went ahead and ran another ftp install last night. Everything is working fine now
 
Old 11-28-2003, 09:35 PM   #4
shassouneh
Member
 
Registered: Apr 2001
Location: Cheney, WA
Distribution: SuSE Linux Professional 9.2
Posts: 556

Rep: Reputation: 30
Oh cool. I'm glad you got it fixed. I had a gutt feeling some files may have bene acting crazy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3 modprobe ndiswrapper locks up lostowl Suse/Novell 1 09-15-2005 08:51 PM
Suse 9.3 install locks up my machine Joe Phoebus Linux - Hardware 1 07-29-2005 03:33 PM
Hard locks on suse gman_O0O0 Linux - Hardware 4 02-26-2005 03:30 AM
Suse 8.2 locks up thops_ Linux - Newbie 0 04-01-2004 07:26 AM
SuSE locks up on power saver yzrider210 Linux - Distributions 0 11-13-2003 12:22 AM


All times are GMT -5. The time now is 03:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration