LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-18-2003, 07:30 PM   #1
Tafta
Member
 
Registered: Jan 2003
Location: Bandung, Indonesia
Distribution: Mandrake, SUSE, RedHat
Posts: 55

Rep: Reputation: 15
Thumbs down SUSE 8.1 installation process failed


Hi, these are my computer specs:

Cel 433, RAM 128, HD 20GB Q, Creative 48x Infra CD-ROM, Riva TNT2 M64 Elsa Erazor III LT

my problem :
SUSE 8.1 installation won't even start. Booting up form 1st CD, the process stops after "the choose installation mode screen".
It shows only the background w/o the menu and it goes freeze.

Thank you for the answer
 
Old 01-19-2003, 11:07 PM   #2
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
It's probably the video card, why I don't know, but try the non-graphical installation instead. To do this, boot from the second CD and pick the text installation.


John
 
Old 01-20-2003, 12:30 AM   #3
Tafta
Member
 
Registered: Jan 2003
Location: Bandung, Indonesia
Distribution: Mandrake, SUSE, RedHat
Posts: 55

Original Poster
Rep: Reputation: 15
Thank you rootboy, i'll try it. Any way I tried to install SUSE 8.1 via boot disk by running rawwrite or rawwritewin but i couldn't find any *.img file in any cd, described in the manual. Do you now where the file(s) is(are) in the cd(s) ??
 
Old 01-21-2003, 03:05 AM   #4
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
Quote:
Originally posted by Hitokiri
Thank you rootboy, i'll try it. Any way I tried to install SUSE 8.1 via boot disk by running rawwrite or rawwritewin but i couldn't find any *.img file in any cd, described in the manual. Do you now where the file(s) is(are) in the cd(s) ??

You can get what you need here:

ftp://ftp.suse.com/pub/suse/i386/8.1/boot/README

Or go to "../../suse/i386/8.1/boot" on your CD.

Follow the instructions in the README file, and it isn't too clear, but I would guess that you would need the "bootdisk" image along with the four module images.

Don't forget to use rawrite on a DOS box.


John
 
Old 01-21-2003, 11:42 PM   #5
Tafta
Member
 
Registered: Jan 2003
Location: Bandung, Indonesia
Distribution: Mandrake, SUSE, RedHat
Posts: 55

Original Poster
Rep: Reputation: 15
Appearently the freezing boot up screen is not freezing at all. I just wait for about 30 secs and the menu normally shows up.

My new problem is :
Since i've installed Mandrake 9.0 before (partitions modifying included) SUSE told me to do new installation. But after checking and recomending a new partition table (the menu that summarize type of instllation, hardware configuration, and recomended partition configuration) it freeze.

Safe installation (dma off) and text based installation won't do any good.
 
Old 01-22-2003, 04:37 PM   #6
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
When it does this do a <CTRL><ALT><F?>

where the ? is replaced by one of the function keys. I can't remember offhand, but one of the function keys will show what errors are being reported during the install.

Do this at the point that it locks up and see if it gives a clue as to what the problem is.

You can also enter in your own commands at <CTRL><ALT>F2> to see if it is really locked up (or only "mostly dead" ala "Princess Bride")

Kinda sorta sounding like a hardware problem with the disk tho...


John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yast2 installation failed in SUSE 10 TigerLinux SUSE / openSUSE 3 10-15-2005 05:35 PM
Redhat Mail issues- Transport filter process failed -Will Pay$$ for fix. rixride00 Linux - Software 1 07-20-2005 08:10 AM
Suse installation failed Cybers19 SUSE / openSUSE 8 06-16-2005 02:06 PM
Strange issue about SuSE (installation process) Lechium SUSE / openSUSE 2 03-31-2005 04:00 PM
Help, daemon process failed! Joran Linux - Networking 2 08-03-2003 06:35 AM


All times are GMT -5. The time now is 07:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration