LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-18-2001, 11:23 AM   #1
bloodx
LQ Newbie
 
Registered: Dec 2001
Posts: 6

Rep: Reputation: 0
Question Suse 7.3 X11 probs


I've run Suse 7.3 w/ Asus Geforce 2 GTS for a while now, but the problem is, whenever I try to enable 3D acceleration in the X11 config, the whole screen goes black and hangs. I'd d/l the latest Nvidia drivers via Yast2 online update but dosen't seem to help.

Also, I'm not able to apply 1152x864 resolution even though I'd selected it in SaX. Redhat 7.2 however, is able to select that resolution.

Anyone esle have this problem? Thanks in advance
 
Old 12-18-2001, 05:11 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
try running 3Ddiag at the root prompt, any error messages might help you track the problem. also sax2 doesn't seem to auto probe the memory size very reliably.you may want to re-run sax2 and change the setting from <auto> to the actual amount on the vid card. (it kept insisting my voodoo3 only had 4meg).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X11 for Suse spots Linux - Software 1 06-26-2005 06:25 AM
Where's Suse 9.2 X11 devel rpm? crazibri SUSE / openSUSE 2 04-18-2005 03:53 AM
SuSE 9.1 imwheel and X11 dev package STuPiDiCuS Linux - Software 0 09-23-2004 06:09 PM
suse 9.0 probs YourMajesty Linux - Software 5 12-14-2003 01:05 PM
Problems with X11 by compiling MPlayer 0.92 on Suse 8.0 Trancebone Linux - Software 1 11-02-2003 06:31 PM


All times are GMT -5. The time now is 10:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration