LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-03-2005, 09:34 AM   #1
pseudonym67
LQ Newbie
 
Registered: Nov 2005
Posts: 5

Rep: Reputation: 0
Suse 10 Internet problem


Hi just got Suse 10 installed and everythings fine apart from the fact it wont access the internet at all. No mail nothing.

The internet card is set up with no problems and I've been fiddling with it all day trying to get it to work or at least give me a sensible error. i.e. a little more than "web site could not be found."

In the system log it was saying that there is no ipv6 router for the network connection so I set the firewall options for ipv6 to defaults but still nothing.

I can't think of anything else to try and I can't afford to phone them as according to the website this kind of problem is not covered by the free installation support.
 
Old 11-03-2005, 09:54 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
would you mind telling us what an "internet card" is supposed to be??

if this just an ethernet network with arouter on it, then the first thing would be for the NIC to recieve an IP from the router (probably) via DHCP. if you run "ifconfig" do you have an eth0? does it have an IP address? can you ping internet addresses by IP? can you ping the router?
 
Old 11-03-2005, 10:25 AM   #3
pseudonym67
LQ Newbie
 
Registered: Nov 2005
Posts: 5

Original Poster
Rep: Reputation: 0
The cards a micro star international vt1602
It is configured with DHCP with everything set automatically
And I can ping the ipaddress from windows xp
I can also ping linux from windows. ( sorry windows card from linux )
But I can't access anything else from linux

Last edited by pseudonym67; 11-03-2005 at 10:26 AM.
 
Old 11-03-2005, 10:36 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
can you ping internet IP's? if not i'd stab at you not having any name servers in /etc/resolv.conf
if you can, well then i'd gues you don't have your router set as your default gateway, or your router is not allowing you to use it as such.
 
Old 11-03-2005, 10:36 AM   #5
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
never hurts to say please or thanks btw.
 
Old 11-03-2005, 11:03 AM   #6
pseudonym67
LQ Newbie
 
Registered: Nov 2005
Posts: 5

Original Poster
Rep: Reputation: 0
didn't mean to be rude I was just answering the questions u asked.

You are however, spot on. The default gateway is the same for the linux configuration as it is for another computer and there shouldn't be anything wrong with the router or the card as the dual boot xp browsing is fine.

The etc/resolv.conf file is completely bare.

So could you Please give me a clue how to fix it.
 
Old 11-03-2005, 11:19 AM   #7
pseudonym67
LQ Newbie
 
Registered: Nov 2005
Posts: 5

Original Poster
Rep: Reputation: 0
It's sorted now I set up the DNS server properly and everything seems hunky dory.
Thanx for your time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse and internet problem hakkinen SUSE / openSUSE 19 03-07-2007 09:02 PM
Problem with Internet in Suse 9.3 Nickay SUSE / openSUSE 3 11-01-2005 08:22 AM
Suse internet problem ksgill Linux - Newbie 4 10-18-2004 09:35 PM
SuSe 9.1 internet problem PLZ HELP!!! Masamune Linux - Networking 24 09-09-2004 04:01 AM
Internet problem on SuSE J_angel2000 Linux - Newbie 5 02-26-2004 05:49 AM


All times are GMT -5. The time now is 05:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration