LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Suse 10.3 hangs on Pentium-D 64bit 1GB Ram (http://www.linuxquestions.org/questions/linux-newbie-8/suse-10-3-hangs-on-pentium-d-64bit-1gb-ram-600253/)

jtm_tango 11-16-2007 08:30 PM

Suse 10.3 hangs on Pentium-D 64bit 1GB Ram
 
Hi! I've installed SuSE 10.3 64 bit on my new Intel-Duo 2.66Mhz 1GB RAM system. It should work fine, but sometimes, i don't know why, one or both CPUs are working 100% and the system freezes.

Sometimes i can swith to terminal 1 and kill some processes and i get the control again, but in most cases it is not possible and i have to turn off the box. I'm also using SysRq keys to Sync and Remount RO my disks when it happens, but it doesn't work always, and i get "not clean partitions"...

I'm using Ksim and KDE-System Watch to monitor my system, but i don't know how can i find the problem.

the overload cannot be because of too many programs, because mostly i just use Opera, Amarok, Kmail, Kopete, a few applets and Ktorrent or Mldonkey... It used to work with Suse 10.2 on my old P3 450Mhz and 500MB RAM !!!

Can you help?

Thanks in advance! jtm_tango

syg00 11-16-2007 09:13 PM

Try turning ACPI off (in the boot-loader). Might cost you a CPU though ...
At least you'll have some more info on the problem.

jtm_tango 11-16-2007 09:22 PM

I'll try it now. But why should ACPI be a problem? On my old PC and SuSE 9.1 i also had to deactivate it for the sound system to work

jtm_tango 11-17-2007 02:46 PM

Quote:

Originally Posted by syg00 (Post 2961569)
Try turning ACPI off (in the boot-loader). Might cost you a CPU though ...
At least you'll have some more info on the problem.

Hi, i did it and it didn't work. Actually the hole Suse Distro doesn't work... now i'm writing from Ubuntu :-(

when booting i become:

Code:

Starting udevd Unable to handle kernel paging request at ffffffff8816b040 RIP:
[...]
CR2: ffffffff8816b040
udevd-event[1269]:run_program: 'sbin/modprobe' abnormal exit

here it stops and i have to Ctrl-C
and goes ahead:

[..]
Code:

blogd: no message logging because /var file system is not accesible
any idea? :-(


All times are GMT -5. The time now is 09:19 AM.