LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-16-2006, 05:27 PM   #1
calvinbolton
LQ Newbie
 
Registered: Jun 2005
Location: The United States of TEXAS
Distribution: Have tried Mandrake, Red Hat and Suse Running NOTHING!
Posts: 4

Rep: Reputation: 0
Red face Suse 10.1 installation


I am a newbie to Linux. I have downloaded Suse 10.1 bootable DVD from the internet. I formated my hard drive because I wanted a clean install.
I have a custom built system with a 2.85 Gig Intel Pentium 4 CPU and 900+ memory with a 30 gig hard drive.
on the screen after the Suse Welcome Screen I choose Install.
Everything goes fine until I reach Installtion Summary. There are 3 headings:
Partion Checks out OK.
Software I get the following error message:
"No catalogue found at "DVD,///?DEVICES%3 D%DEV%2HDEV%2FHD0%2C%2FEV%2FHDD"
Error No Proposal
Language Checks OK.
When I go to Change and Software I get a blank form that will not allow me to enter any data nor does it provide any data. If it would allow me to chage anything I would not know what to change.
If I could get over this hurdle I would be OK...I think.
I would greatly apprciate the help of some kind soul out there who remembers when they were a NEWBIE.
I can be reached at bolton911@hotmail.com
972-475-1102
Via the forum
Thank You
Calvin Bolton
 
Old 10-17-2006, 06:32 PM   #2
JamesHall
Member
 
Registered: Feb 2006
Location: Oxford, UK
Distribution: openSUSE 13.1
Posts: 76

Rep: Reputation: 15
I had a similar problem when I first tried to install SUSE 10.0 OSS from DVD. In the end I gave up, burned the five CD ISO images and installed with those instead - that worked fine. Never did figure out why I had problems with the DVD, but hey, the CDs got the job done.
 
Old 10-17-2006, 08:03 PM   #3
calvinbolton
LQ Newbie
 
Registered: Jun 2005
Location: The United States of TEXAS
Distribution: Have tried Mandrake, Red Hat and Suse Running NOTHING!
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks, I was afraid of something like tnat. It is normal for me. Nothing works the easy way.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
windows xp installation cd doesn't boot after suse installation thearchitect SUSE / openSUSE 8 09-09-2007 04:21 PM
suse 9.3 vs. suse 10.0 wireless installation ursahoribl SUSE / openSUSE 4 07-01-2006 07:51 PM
SUSE Installation codeofvirus Linux - Software 1 02-04-2006 11:59 AM
suse installation ultra99 Linux - Software 1 09-12-2004 03:22 PM
SuSE installation (program installation, not os) jasonmantey Linux - Newbie 4 04-15-2004 03:22 PM


All times are GMT -5. The time now is 06:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration