LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-19-2006, 08:56 PM   #1
RMorris78
Member
 
Registered: Dec 2005
Location: IL
Distribution: SuSE 10.1
Posts: 32

Rep: Reputation: 15
SuSE 10.1 Dual Monitor Setup Gone Wrong


I was trying to set up my dual monitors on my radeon x550. It worked fine by default, with like both monitors displaying the same image. I went into YaST to change the setting so the desktop was on #1 and i could drag stuff to #2. I made the changes how i thought it was correct, and then ended my session to the changes could be made. Now after the session ended, it just says
Code:
lxuser login:
did i like mess up the xserver? and how can i fix this?

Thanks very much for the help!

SuSE 10.1 x86
 
Old 11-19-2006, 10:05 PM   #2
RMorris78
Member
 
Registered: Dec 2005
Location: IL
Distribution: SuSE 10.1
Posts: 32

Original Poster
Rep: Reputation: 15
when i run "startx" it says Server Error: No screens found
 
Old 11-19-2006, 10:35 PM   #3
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Yes, your xorg.conf file is messed up. I don't use SuSE, but there is a text based way to reconfigure x.org was Sax

Or, you can manually edit your /etc/X11/xorg.conf file and fix the problem, if you know where the problem is

Or, YaST may have backed up your /etc/X11/xorg.conf file to something like /etc/X11/xorg.conf.backup

Or, you can try running as root 'xorgconfig', which is another text-based setup for X11. Not sure if SuSE has it, though.
 
Old 11-19-2006, 11:11 PM   #4
RMorris78
Member
 
Registered: Dec 2005
Location: IL
Distribution: SuSE 10.1
Posts: 32

Original Poster
Rep: Reputation: 15
thanks for the reply!

would xorg.conf.saxsave be a backup possibly?
 
Old 11-19-2006, 11:16 PM   #5
RMorris78
Member
 
Registered: Dec 2005
Location: IL
Distribution: SuSE 10.1
Posts: 32

Original Poster
Rep: Reputation: 15
that was it! thanks alot for the help Micro
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
default monitor on nvidia / dual monitor setup fenderog SUSE / openSUSE 3 05-01-2009 06:36 PM
Dual Monitor Configuration What am I doing wrong? halo09 Linux - Software 1 07-12-2006 11:33 AM
Dual Monitor Setup onboard VGA isn't working SuSE 9.1 pers Bill Chandler Linux - Hardware 2 11-24-2004 08:07 AM
Booting to wrong Monitor (w/ dual monitor setup) NeoNostalgia Linux - General 1 06-30-2004 02:49 AM
Dual Monitor Setup in SuSE Pro 9.0 HCour Linux - Hardware 0 01-12-2004 06:28 AM


All times are GMT -5. The time now is 08:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration