LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-01-2005, 03:23 PM   #1
boostaddict
LQ Newbie
 
Registered: Nov 2005
Location: Ontario, Canada
Distribution: suse 10.0
Posts: 14

Rep: Reputation: 0
SuSE 10.0 Internet problems, DSL, Speedstream Router+modem


okay, i installed SuSE 10 about a week ago, everything was working just fine.


I went to use it last night and the internet wasn't working at all, I tried a few times, messed around with a couple settings but didnt change anything except the firewall.

now, I can ping google.com and it comes back after 56 ms

I can ping say forums.vitalmotion.com and it comes back after 56 MS but it won't load the sites whatsoever...


I'm running DSL through a router+modem combo dealy windows works just fine, and SuSE worked fine for a week, and I didnt change anything.

Any help would be greatly appreciated.
 
Old 12-01-2005, 07:01 PM   #2
Cogar
Senior Member
 
Registered: Oct 2005
Location: It varies, but usually within 100 feet of a keyboard.
Distribution: Fedora 10, Kubuntu 8.04, Puppy 4.1.2, openSUSE 11.2
Posts: 1,126

Rep: Reputation: 51
That may be a DNS problem. You might look at this thread for ideas:

http://www.linuxquestions.org/questi...hreadid=384927
 
Old 12-01-2005, 07:41 PM   #3
boostaddict
LQ Newbie
 
Registered: Nov 2005
Location: Ontario, Canada
Distribution: suse 10.0
Posts: 14

Original Poster
Rep: Reputation: 0
awesome thanks! i'll try to fix it when I get home from work... !!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet with router and dsl modem Shinoby Linux - Networking 5 10-29-2004 02:15 PM
No internet with router and dsl modem Shinoby SUSE / openSUSE 2 10-29-2004 12:18 PM
No Internet Suse 9.1 with router and dsl modem Shinoby Linux - Software 3 10-29-2004 10:09 AM
SpeedStream 3060 DSL PCI Modem mtrendel Linux - Networking 2 07-31-2001 04:31 PM
SpeedStream 3060 PCI DSL Modem mtrendel Linux - Networking 1 07-31-2001 04:15 PM


All times are GMT -5. The time now is 01:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration