LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-17-2010, 02:11 PM   #1
t1nm@n
Member
 
Registered: Aug 2009
Location: Trivandrum, Kerala, India.
Distribution: Slackware 14.2 x86_64
Posts: 96
Blog Entries: 3

Rep: Reputation: 25
Superkaramba not working at startup


i use PCLINUXOS 2009.1 and in kde i installed superkaramba themes. but after i logoff and get back in not only karamba not starts;the themes when i took a look are gone.
help me ..........

if there is way to edit the kde startup also help me with that issue too.

my kde version is
KDE version: 3.5.10
 
Old 03-18-2010, 10:50 PM   #2
Davno
Member
 
Registered: Mar 2004
Location: Montreal, Canada
Distribution: Mandriva 2010.2
Posts: 148

Rep: Reputation: 24
Quote:
Originally Posted by t1nm@n View Post
i use PCLINUXOS 2009.1 and in kde i installed superkaramba themes. but after i logoff and get back in not only karamba not starts;the themes when i took a look are gone.
help me ..........

if there is way to edit the kde startup also help me with that issue too.

my kde version is
KDE version: 3.5.10
A Google search brings this:

How do I set up my themes to run automatically on startup?
Turn on KDE session support in the KDE control panel. When session support is enabled, any theme that is left running when you logout will automatically start on startup. For some themes you will also need to right-click and reload the theme at least once after running it so that the config file will get written to your home directory. Another solution is to create a desktop config file in the KDE autostart directory. To create a desktop config file, open KWrite and enter the following:

[Desktop Entry]
Exec=superkaramba {location of theme file}.theme
Name={theme name}
Type=Application
X-KDE-StartupNotify=false

Then save it as {theme}.desktop into /home/{user}/.kde/Autostart/.

I myself use a desktop config file.

Last edited by Davno; 03-18-2010 at 10:53 PM.
 
Old 03-21-2010, 08:50 AM   #3
t1nm@n
Member
 
Registered: Aug 2009
Location: Trivandrum, Kerala, India.
Distribution: Slackware 14.2 x86_64
Posts: 96
Blog Entries: 3

Original Poster
Rep: Reputation: 25
cool thanks Davno
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
superkaramba launch at startup marcoguillen Linux - Software 2 03-20-2007 08:38 PM
Superkaramba not working properly mickyg Linux - Software 5 11-07-2005 11:45 PM
Superkaramba themes at startup - Mandrake linux official 10.1 dj uri Linux - Software 4 06-25-2005 09:32 PM
Superkaramba on FC2 not working Cypionate Fedora 0 07-24-2004 06:32 PM
trying to get superkaramba at startup wimbo Linux - Software 2 06-14-2004 04:32 PM


All times are GMT -5. The time now is 07:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration