LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2003, 10:39 PM   #1
LW77
LQ Newbie
 
Registered: Nov 2003
Posts: 1

Rep: Reputation: 0
Sun box + X = "No Screens Found"


Hey,

I'm trying to install Gentoo on an Ultra 30. I've got everything working except for X, which gives me a "No Screens Found" error. I'm not 100% sure of the video card that's in it (no docs, and the thing doesn't have any distinctive markings), but I *think* it's a Creator3D, which isn't in the XF86Config list of video cards, so I tried all of the "generic" options, none of which worked. I'm not really sure what I should do from here, any ideas? Thanks.
 
Old 11-15-2003, 01:01 AM   #2
GrapeApe
Member
 
Registered: Nov 2003
Distribution: Mandrake 9.2
Posts: 57

Rep: Reputation: 15
not sure if it is the same problem i had but i recently got a "No Screens Found" error after updating my nVidia driver. turns out that some of my BIOS settings were incorrect. check your BIOS to make sure that PnP Operating System is turned to disabled and that Assign IRQ to VGA (or it might say AGP) is set to yes. This cleared up my No Screens error but i'm not sure if it will work for you (worth a try though). I'm not familiar with Creator3D but if it is a nvidia base card you can find pretty good information about nvidia and linux issues in the forum at http://www.nvnews.net/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia Driver "screens found but no working config" under suse 9.2 ultramancool Linux - Hardware 1 02-15-2005 03:59 PM
Mandrake 10.1/GeForce 4600... xorg error "no screens found" SAFX Mandriva 8 10-18-2004 02:02 PM
Driver "nvidia" causes Fatal Error: no screens found Gamezace Linux - Newbie 3 04-19-2004 06:06 PM
the old "no screens found" again w/ ati aiw 9600 128 pro greenareyou Linux - Newbie 2 02-05-2004 01:57 AM
XFree86: "Fatal server error: no screens found" warkrime Linux - Newbie 9 09-23-2003 08:07 PM


All times are GMT -5. The time now is 10:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration