LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-01-2010, 03:56 PM   #1
FA-MAS
LQ Newbie
 
Registered: Dec 2010
Posts: 2

Rep: Reputation: 0
su root nautilus "user added"?


Edit: got the kernel thing sorted. Check out my latest post for new issue.

Hi, I'm having a problem compiling my Kernel. I need to add a couple modules and I'm getting an error when I run "make-kpkg clean".

Here is the error I get, I was wondering if someone could help me. Any help is appreciated.

root@AOD255:/usr/src/linux# make-kpkg clean
exec make kpkg_version=12.033 -f /usr/share/kernel-package/ruleset/minimal.mk clean
====== making target minimal_clean [new prereqs: ]======
This is kernel package version 12.033.
test ! -f .config || cp -pf .config config.precious
test ! -e stamp-building || rm -f stamp-building
test ! -f Makefile || \
make ARCH=i386 distclean
make[1]: Entering directory `/usr/src/linux-headers-2.6.35-23-generic'
/usr/src/linux-headers-2.6.35-23-generic/ubuntu/aufs/Makefile:3: ubuntu/aufs/magic.mk: No such file or directory
make[3]: *** No rule to make target `ubuntu/aufs/magic.mk'. Stop.
make[2]: *** [ubuntu/aufs] Error 2
make[1]: *** [_clean_ubuntu] Error 2
make[1]: Leaving directory `/usr/src/linux-headers-2.6.35-23-generic'
make: *** [minimal_clean] Error 2

Last edited by FA-MAS; 12-02-2010 at 08:47 PM. Reason: Initial issue resolved
 
Old 12-01-2010, 06:55 PM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,090
Blog Entries: 3

Rep: Reputation: 324Reputation: 324Reputation: 324Reputation: 324
did you read this here
 
Old 12-02-2010, 08:46 PM   #3
FA-MAS
LQ Newbie
 
Registered: Dec 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Got the kernel thing sorted by using the much simpler directions located here.

http://www.question-defense.com/2010...pecific-device

Also, I ran "su root nautilus" so I could browse via gui into a directory.
But all I got was a message back saying "user added" anyone know what it might have done?
 
Old 12-02-2010, 09:39 PM   #4
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,090
Blog Entries: 3

Rep: Reputation: 324Reputation: 324Reputation: 324Reputation: 324
good deal mark it solved
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in compiling new kernel viveksnv Linux - Server 2 10-21-2008 05:22 AM
Problem compiling v4l-dvb-kernel w/ 2.6.25.7 kernel - Fedora 9 SD-user Linux - Kernel 3 10-11-2008 11:49 AM
Problem in compiling a char device driver formerly for kernel 2.4 on kernel 2.6 payretep Linux - Newbie 6 09-24-2007 06:43 AM
compiling kernel problem --- Kernel panic: unable to mount root fs ........ anthonymts123 Linux - General 5 07-31-2006 03:29 AM


All times are GMT -5. The time now is 06:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration