LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2005, 09:13 PM   #16
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910

Probably exactly that, the "default" video device is
unaccessible ...
mplayer -vo help
will list all available ones, you probably want to use
mplayer -vo xv
or
mplayer -vo x11

I *highly* recommend reading mplayers man-page
before posting, it's worth it ;)


Cheers,
Tink
 
Old 11-14-2005, 11:58 PM   #17
xsithlordx
Member
 
Registered: Oct 2005
Location: NYC
Distribution: SUSE 10, but wanna try Fedora Core 4
Posts: 39

Original Poster
Rep: Reputation: 15
ok ok heres the new deal...I uninstalled Mplayer
Now I can actually play files, though I'm using xine and VlC, while they play wmv audio they don't show any video...just sound no picture, and yes I plan on reinstalling mplayer
I just wanted to see if this problem was affecting all of the players and that it wasn't the file. I'm assuming theres something amiss here. If I only knew where
wmv= plays audio but no video

mplayer= didn't play wmv at all
xine & vlc= played wmv only no video ,just audio.
I'm sorry if I'm changin pace a bit but its the same issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
file permissions OK, but command permissions? stabu Linux - General 2 10-05-2005 12:00 PM
permission ... permissions .... permissions alaios Linux - General 1 05-31-2005 04:16 AM
getting a directory's permissions and creating a new one with the same permissions newbie1000101 Programming 1 04-10-2004 12:52 PM
permissions JROCK1980 Linux - Software 6 04-09-2004 04:03 AM
need help with permissions hbbtstar Linux - Newbie 4 10-13-2003 06:02 AM


All times are GMT -5. The time now is 07:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration