LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-18-2001, 06:00 PM   #1
Paul_Lee
Member
 
Registered: Jul 2001
Location: Cambridgeshire, England
Distribution: Ubuntu 13.10
Posts: 93

Rep: Reputation: 15
Strange X "shutdown" with SuSE 7.3


HI all,
I have SuSE 7.3 Pro, running the settup "straight out of the box", so I haven't updated KDE (which I use over GNOME),
the kernel etc.

I was in the middle of a game of Shisen-Sho, and the screen suddenly went black and when it came up, it had reverted to the SuSE console login prompt. As I was about to put my ID and password in, the screen went black twice and came up with the graphical KDE login prompt!

The console says this:
Dec 18 20:56:04 linux kdm[1035]: Server for display :0 terminated
unexpectedly

and /var/log/messages says this:
Dec 18 20:56:00 linux /USR/SBIN/CRON[20611]: (mdom) CMD (/usr/bin/python
-S /usr/lib/mailman/cron/qrunner)
Dec 18 20:56:04 linux kdm[1035]: Server for display :0 terminated
unexpectedly
Dec 18 20:56:05 linux PAM-unix2[6065]: session finished for user root,
service su
Dec 18 20:56:05 linux PAM-unix2[1873]: session finished for user paul,
service xdm
Dec 18 20:56:23 linux PAM-unix2[20621]: session started for user paul,service xdm
Dec 18 20:56:23 linux PAM-unix2[20621]: session started for user paul,
service xdm
(although I think the CRON message is a red herring, since this seems to be running fairly constantly).

I am running with a NVIDIA TNT2 card by the way.
Has anyone else encountered this problem?

Thanks
Paul
 
Old 12-18-2001, 08:54 PM   #2
bloodx
LQ Newbie
 
Registered: Dec 2001
Posts: 6

Rep: Reputation: 0
Not sure if this would help, but I've been having more of less the same probs with black screen whenever I try enabling 3D in X11. Also, have you updated the Nvidia drivers yet?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"shutdown" and "halt" symlinks: poweroff, reboot. sud_crow Linux From Scratch 11 10-18-2006 12:03 AM
Can't "shutdown -a -r now" as a normal user, though shutdown.allow exists mnemonic Linux - Software 5 08-15-2005 07:49 PM
What's the difference between "shutdown -h now" and "halt"? shadkong Slackware 2 04-07-2005 01:43 AM
suse ati driver "Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing" madcow007 Linux - Hardware 0 03-06-2004 03:53 PM
Removing "shutdown" and "reboot" in logout window nearfar Red Hat 1 10-07-2003 12:33 PM


All times are GMT -5. The time now is 07:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration