LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-26-2005, 02:00 AM   #1
porio
LQ Newbie
 
Registered: Apr 2005
Posts: 4

Rep: Reputation: 0
strange totem problem


Hi ! It's my first post here, I hope some of you know a solution for this strange problem.
Basically the situation is the following. I have the latest version of Ubuntu linux. I have almost no problems playing movies with the totem player, except for one. When I play some movies(what is interesting only the movies which are ripped on 2 CDs) I hear all the sound except for the voice of the characters. I'm sure it's not because of the movies for I play them with all the sound using VLC or Mplayer for example. The thing is that I have some problems loading subtitles under these two and I prefer using Totem. I noticed something which may have nothing to do with this problem but when I start such a problem movie a few of the properties of my sound options are changed. I just don't know where exactly the problem is. Thanks for your help in advance!
Victor.
 
Old 04-27-2005, 09:01 AM   #2
porio
LQ Newbie
 
Registered: Apr 2005
Posts: 4

Original Poster
Rep: Reputation: 0
I know the problem is strange, but doesn't anybody know something. I believe there is something wrong with my audio codecs. I have a few installed but maybe more I needed ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Totem or totem gstreamer wont decode quicktime or wmv movies! reformedgeek Ubuntu 5 05-24-2005 01:13 PM
strange situation with totem(radeon9200se+mdk10.1) Filmoscope Linux - Hardware 0 05-13-2005 01:57 AM
totem problem zippo85 Linux - Software 8 01-25-2005 02:43 PM
strange, strange alsa problem: sound is grainy/pixellated? fenderman11111 Linux - Software 1 11-01-2004 06:16 PM
Very strange totem and xine problem! Braveheart1980 Linux - Software 6 07-16-2004 03:16 AM


All times are GMT -5. The time now is 02:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration