LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2003, 11:24 AM   #1
AskMe
Member
 
Registered: Jul 2003
Posts: 123

Rep: Reputation: 15
Strange problem with Mplayer!!!


I have Installed MPlayer successfully for Red Hat 9, and it is working fine when I run with gmplayer command, but when I give gmplayer & command then Mplayer opens but it hangs(crashes). What is the problem. Also I cannot play any movies or video from website, I tried to loadplugins for Mozilla but could not succeed, Please help me!!!!
 
Old 10-06-2003, 02:23 PM   #2
ravykanth
Member
 
Registered: Sep 2003
Location: Houston
Distribution: Red Hat 9
Posts: 36

Rep: Reputation: 15
sorry....can' help you with MPlayer.
But this link has some very useful info about plugins and various other things. Just look under the Linux section for various topics. Hope this helps.

http://www.brandonhutchinson.com
 
Old 10-06-2003, 04:14 PM   #3
hw-tph
Senior Member
 
Registered: Sep 2003
Location: Sweden
Distribution: Debian
Posts: 3,032

Rep: Reputation: 58
Launch mplayer from an xshell (xterm, Konsole, Gnome-Terminal, Eterm, whatever) and watch the output. It is very verbose and you should read it thoroughly to look for any hints.

hw
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange audio problem with MPLAYER when using surround breakerfall Linux - Software 4 08-13-2005 08:48 PM
A strange problem about mplayer 1 pre7 shadkong Linux - Software 5 05-07-2005 08:46 AM
strange, strange alsa problem: sound is grainy/pixellated? fenderman11111 Linux - Software 1 11-01-2004 06:16 PM
wx-config problem strange problem plz help glacier1985 Linux - Software 4 07-26-2003 06:20 PM
Strange mplayer problem. prophet621 Linux - Software 1 02-19-2003 11:08 PM


All times are GMT -5. The time now is 06:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration