LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   stop synaptics touchpad tap click easily (http://www.linuxquestions.org/questions/linux-newbie-8/stop-synaptics-touchpad-tap-click-easily-378242/)

Frank Leone 10-30-2005 01:56 AM

stop synaptics touchpad tap click easily
 
Hello,
Running Mandrake 10.2. Any EASY (please) solutions to stopping the tapping mode? I have read the list of programs that can do this on a link on this website, but I can't get any of these programs to install. If someone could walk me through the easiest solution to this, I would greatly appreciate it. Pretend I don't know anything and you will not be far off. Thanks...

rjwilmsi 10-30-2005 08:09 AM

http://www.linuxquestions.org/questi...mouse+touchpad

Frank Leone 10-30-2005 10:17 AM

Thanks, but...
Assume I know NOTHING and you will not be far off.
So, I followed that thread and used Konsole and this happened :

[frank@localhost ~]$ su
Password:
[root@localhost frank]# /etc/X11/xorg.conf
bash: /etc/X11/xorg.conf: Permission denied
[root@localhost frank]#


Please help...I'll get it someday. Thanks

rjwilmsi 10-30-2005 11:04 AM

Yeah, doing that doesn't work for some reason. Run 'kdesu kwrite' and then open the file that way. You need to add the lines the appropriate section using the Option [tab] "value" "0". Hopefully you'll work it out, if not I can be more verbose.

Frank Leone 10-30-2005 12:00 PM

Yes, more verbose would help...sorry
I was able to open Kwrite with root. However, when you say, "open the file that way", what file? I am trying to stop the tapping on mousepad. Thanks

rjwilmsi 10-30-2005 03:15 PM

You need to use your Kwrite with root previliges to open the text file xorg.conf in the directory /etc/X11/ . Then in the sections called Input Device relating to your mousepad (it will have the word mouse or mice or synaptics in it), you have to add these two lines:

Option “MaxTapTime” “0”
Option “MaxTapMove” “0”

You'll need tabs after option, (see how the other lines are done). Save the file when you're done, then logout and back in to KDE / your window manager and it should be done.

Frank Leone 10-30-2005 05:44 PM

THANKS!!!
 
It worked! I also understand Linux a little better. Thanks alot.


All times are GMT -5. The time now is 03:08 PM.