LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Stop ScreenSaver (http://www.linuxquestions.org/questions/linux-newbie-8/stop-screensaver-512525/)

shipon_97 12-21-2006 06:22 AM

Stop ScreenSaver
 
Friends ,

I am using now Redhat Enterprise 4 Edition . I want to stop ScreenSaver so that my Desktop cannot go to into Dark situation i.e., How Can I stop Screensaver mode into my Desktop ?

reddazz 12-21-2006 03:46 PM

It really depends on what desktop environment you are using. If its KDE, then go to Kcontrol -> Appearance & Themes -> Screensaver and untick "Start Automatically". For GNOME, you'd need to go to the screesaver section under the Desktop -> Preferences menu.

shipon_97 12-22-2006 12:37 AM

Unix Screen goes to DARK
 
Thx for ur Reply .

Now plz tell me , for Unix Platform there is no Desktop Environment . Sometimes my "Command Screen" goes to DARK when
it has untouched for a long time . Is there any solution so that my command prompt screen never goes to DARK ?


All times are GMT -5. The time now is 09:30 PM.