LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-13-2013, 03:07 PM   #1
313
Member
 
Registered: Oct 2011
Location: Cardiff
Distribution: Debian 6.0.5
Posts: 39

Rep: Reputation: Disabled
Stop font from displaying bold in terminal.


I just switched my urxvt font from terminus to artwtiz-fonts drift, is there any way I can stop bold characters from displaying? They hurt my eyes.

The line in my ~/.Xdefaults is:
Code:
urxvt*font:xft:drift:pixelsize=12
scrot:

http://imgbox.com/acqBZ50R

Thanks in advance.

Last edited by 313; 09-13-2013 at 03:08 PM. Reason: capitilisation
 
Old 09-13-2013, 03:35 PM   #2
surio
Member
 
Registered: Sep 2003
Location: Jambudvipa
Distribution: Debian & cousins, Slackware & sisters, Windows 7 (:trollface:), korora
Posts: 31

Rep: Reputation: 1
From the manual page:
Quote:
boldFont: fontlist
italicFont: fontlist
boldItalicFont: fontlist
The font list to use for displaying bold, italic or bold italic characters, respectively.

If specified and non-empty, then the syntax is the same as for the font-resource, and the given font list will be used as is, which makes it possible to substitute completely different font styles for bold and italic.

If unset (the default), a suitable font list will be synthesized by "morphing" the normal text font list into the desired shape. If that is not possible, replacement fonts of the desired shape will be tried.

If set, but empty, then this specific style is disabled and the normal text font will being used for the given style.
Code:
URxvt.boldFont:
ought to do the trick, one thinks.
 
1 members found this post helpful.
Old 09-13-2013, 03:39 PM   #3
Habitual
LQ Addict
 
Registered: Jan 2011
Location: Youngstown, Ohio
Distribution: LM17.1/Xfce4.11.8
Posts: 7,159
Blog Entries: 10

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
https://wiki.archlinux.org/index.php/Rxvt-unicode perhaps can help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
odbc (php output not displaying in web browser,but it displaying in terminal) manu@vssc Red Hat 1 06-29-2011 02:33 AM
aterm without bold font? paraklet Linux - Software 0 02-24-2008 05:31 PM
how to set bold-font in vim? minike Slackware 4 02-01-2006 03:20 PM
bold Font in Bash Or C AMMullan Programming 5 09-24-2003 05:26 PM


All times are GMT -5. The time now is 04:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration