LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-04-2005, 09:51 AM   #1
apocolpse
Member
 
Registered: Oct 2004
Distribution: Fedora Core 4
Posts: 91

Rep: Reputation: 15
stop cd autoplay


I'm using gnome 2.8.1 on fedora Core 3. Isearched all over for this answer and ahven't found anything.
How do you stop gnome / gnome-cd from auto playing cd's on insert?

I tried look through gconf-editor but didn't find anything there either. Could someone please help me
 
Old 02-04-2005, 09:52 AM   #2
secesh
Senior Member
 
Registered: Sep 2004
Location: Savannah, GA
Distribution: Ubuntu, Gentoo, Mythbuntu, ClarkConnect
Posts: 1,154

Rep: Reputation: 47
On RH8.
Icon Start Here / Preferences / CD properties
Uncheck Mount CD when inserted.

--assume applies to FC

Last edited by secesh; 02-04-2005 at 10:04 AM.
 
Old 02-04-2005, 03:12 PM   #3
apocolpse
Member
 
Registered: Oct 2004
Distribution: Fedora Core 4
Posts: 91

Original Poster
Rep: Reputation: 15
aaahh .... I dont have a CD prefences option anywhere in the Start / Preferences menu
 
Old 02-04-2005, 04:36 PM   #4
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 56
There is a CD preferences thing somewhere but if you get desperate, just kill the magicdev process or rename magicdev so it can't find it next boot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome won't autoplay DVD. What gives? cheesekeeper Linux - Software 2 05-31-2005 10:50 AM
to play midi and autoplay on cd in Nau Mandriva 2 04-23-2005 05:49 AM
CD autoplay in Suse 9.1 Zhenya Linux - Software 4 01-24-2005 07:53 PM
How to turn off Autoplay at bootup? jeffman12 Fedora 1 06-21-2004 06:59 PM
Autoplay for DVD Mojojo Linux - Software 0 05-31-2004 03:12 PM


All times are GMT -5. The time now is 11:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration