LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   stop cd autoplay (http://www.linuxquestions.org/questions/linux-newbie-8/stop-cd-autoplay-286184/)

apocolpse 02-04-2005 09:51 AM

stop cd autoplay
 
I'm using gnome 2.8.1 on fedora Core 3. Isearched all over for this answer and ahven't found anything.
How do you stop gnome / gnome-cd from auto playing cd's on insert?

I tried look through gconf-editor but didn't find anything there either. Could someone please help me

secesh 02-04-2005 09:52 AM

On RH8.
Icon Start Here / Preferences / CD properties
Uncheck Mount CD when inserted.

--assume applies to FC

apocolpse 02-04-2005 03:12 PM

aaahh .... I dont have a CD prefences option anywhere in the Start / Preferences menu

cs-cam 02-04-2005 04:36 PM

There is a CD preferences thing somewhere but if you get desperate, just kill the magicdev process or rename magicdev so it can't find it next boot.


All times are GMT -5. The time now is 06:07 PM.