LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-08-2010, 09:07 AM   #1
rmcellig
Member
 
Registered: Sep 2009
Posts: 252
Blog Entries: 1

Rep: Reputation: 24
Still having audio problems


As much as I like using Ubuntu, the main reason I need and want to use it I can't. It's so frustrating and sounds (no pun intended) so basic to me.

Al I need to do is record my radio show from a radio I have plugged into my iMac. That's right. For now, I am dual booting on my iMac until I can afford to buy a dedicated PC desktop just for Ubuntu.

I can't believe that there seems to be no way for me to record my shows from my radio. Works fine when I boot into the Mac side and even when I use Ubuntu using VMware Fusion. When I boot into Ubuntu directly, Audio In in the Sound preferences doesn't seem to work. No audio coming through when I try to record from the radio.

I posted before to other forums with no luck. I really hope that there is someone out there that can really help me with this. Very disconcerting considering all that Ubuntu has to offer!!.
 
Old 12-08-2010, 09:55 AM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,072
Blog Entries: 3

Rep: Reputation: 323Reputation: 323Reputation: 323Reputation: 323
please read this and get back with me. Ubuntu mic ,sound ,recordwe may need to configure alsa because defalt installation settings do not read your hardware correct.

Last edited by Drakeo; 12-08-2010 at 10:00 AM.
 
Old 12-08-2010, 12:18 PM   #3
rmcellig
Member
 
Registered: Sep 2009
Posts: 252
Blog Entries: 1

Original Poster
Rep: Reputation: 24
Hi Drakeo,

The built in Mic on the iMac works fine in Ubuntu 10.10. It's the line in that is as dead as a door nail.
Attached Thumbnails
Click image for larger version

Name:	sound.jpeg
Views:	3
Size:	78.5 KB
ID:	5422  
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with audio link between BT878 tuner and HDA audio in 2.6.23 TheOneKEA Linux - Hardware 1 12-20-2007 01:15 AM
M-Audio Delta 44 and KDE audio problems hippy4life Ubuntu 3 01-25-2006 09:36 PM
audio cd problems barcode_linux Linux - Hardware 1 10-25-2005 02:30 PM
problems with audio. greythorne Debian 1 08-02-2005 12:19 PM
Audio CD problems JFresh Linux - Newbie 3 01-08-2005 06:31 PM


All times are GMT -5. The time now is 09:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration