LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-20-2012, 04:57 AM   #1
rising_helan
LQ Newbie
 
Registered: Nov 2011
Posts: 3

Rep: Reputation: Disabled
stat=Data format error


Dear All,

I am receiving "stat=Data format error" in my mail server(mail.abc.com) which is use for only sending and receiving mail from out side world. its rely mail to antivirus server and after scanning mail goes to different domains like abc.com, xyz.com etc.

my network is like this.

internet ----> mail server "mail.abc.com"(sendmail)-----> antivirus scanner server ------> domains.(there are 7 domains)

I am receiving "stat=Data format error" in mail.abc.com.

With regards

Rising_helan
 
Old 01-21-2012, 08:30 AM   #2
heinblöd
Member
 
Registered: May 2004
Location: France
Distribution: Slackware Gentoo
Posts: 182

Rep: Reputation: 30
If you are getting this error from a relay machine, it is likely
the host that originated the message has an incorrect domain name
in the "local-host-names" file.
 
1 members found this post helpful.
Old 01-23-2012, 04:43 AM   #3
rising_helan
LQ Newbie
 
Registered: Nov 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
Dear heinblöd,

Thanks for Reply.

According to you what i understand is that,

aaaa.com sending mail to xyz.com.

There is incorrect domain name entry in the "local-host-names" file in aaaa.com server.

With Regards

Rising_helan
 
Old 01-23-2012, 04:52 AM   #4
heinblöd
Member
 
Registered: May 2004
Location: France
Distribution: Slackware Gentoo
Posts: 182

Rep: Reputation: 30
hi,
yes I know this error from mail server which identify themselfs incorrectly.

Like on a vhost where domain A sends mail, but the mailserver identifies as domain B or maybe as localhost

Maybe this can help:

http://www.linuxquestions.org/questi...0/#post2291693

Last edited by heinblöd; 01-23-2012 at 04:55 AM.
 
1 members found this post helpful.
Old 01-23-2012, 05:13 AM   #5
rising_helan
LQ Newbie
 
Registered: Nov 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
Dear heinblöd,

I am receiving error only from auto generated mail like yahoogroups , googlegroup etc.

With Regards

Rising_helan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Unexpected output from stat --format %h catkin Linux - Software 2 03-07-2010 03:00 AM
[SOLVED] gcc linker error - hidden symbol `stat' in /usr/lib/libc_nonshared.a(stat.oS) chaosless Linux - Software 1 09-17-2009 12:33 PM
vb.net error when trying to format data grid mrobertson Programming 23 07-29-2005 11:52 AM
When playing RealAudio I get an Unknown data format error message Notbobdylan Linux - Newbie 0 01-19-2004 09:23 PM
the format of the date in stat in wrong rhuser Programming 9 03-16-2003 12:46 PM


All times are GMT -5. The time now is 09:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration