LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-20-2009, 04:07 AM   #1
popvij
LQ Newbie
 
Registered: Aug 2008
Posts: 2

Rep: Reputation: 0
Unhappy startx is not working when i installed rhel5 in dell xps 1330 laptop


I installed rhel 5 in my dell xps 1330 laptop. startx is not working from command prompt. When i changed the run level to 5 and tested still startx is not working.....
 
Old 04-20-2009, 04:18 AM   #2
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654
If you ran "init 5" as root and didn't get gdm or kdm, then you probably have a problem with your x-org configuration. What video card does your laptop use? nvidia, ati, intel or other?

Also look in /var/log/xorg.0.log for lines starting with '(EE)'. These are the lines with errors and may tell you straight off what the problem is.

Last edited by jschiwal; 04-20-2009 at 04:20 AM.
 
Old 05-11-2009, 02:42 AM   #3
popvij
LQ Newbie
 
Registered: Aug 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jschiwal View Post
If you ran "init 5" as root and didn't get gdm or kdm, then you probably have a problem with your x-org configuration. What video card does your laptop use? nvidia, ati, intel or other?

Also look in /var/log/xorg.0.log for lines starting with '(EE)'. These are the lines with errors and may tell you straight off what the problem is.
Thnx for your reply.
videocard used by my laptop id nvidia....
We need to isatall any rpm?
 
Old 05-11-2009, 02:45 AM   #4
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,276

Rep: Reputation: 1028Reputation: 1028Reputation: 1028Reputation: 1028Reputation: 1028Reputation: 1028Reputation: 1028Reputation: 1028
Standard answer for EL would be "ask Redhat".
Fedora 10 works fine.
 
Old 05-11-2009, 07:57 AM   #5
schneidz
Senior Member
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 4,010

Rep: Reputation: 624Reputation: 624Reputation: 624Reputation: 624Reputation: 624Reputation: 624
maybe this will help:
http://www.linuxquestions.org/questi...no-gui-722028/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux and Dell XPS Laptop plythgam Linux - Hardware 5 12-04-2011 08:06 PM
Backtrack having problem in DELL XPS laptop shivanrathore Linux - Newbie 4 03-21-2009 08:38 AM
Dell XPS 1330 Wireless Card Not working KinnowGrower Linux - Laptop and Netbook 6 10-12-2008 04:26 PM
Sound via loud speackers on dell xps 1330 PocketSam Suse/Novell 2 04-24-2008 01:48 AM
Dell XPS m170 laptop blueAlien Slackware 1 05-03-2006 02:12 PM


All times are GMT -5. The time now is 09:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration