LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 02-23-2004, 03:31 PM   #1
mike400hp
LQ Newbie
 
Registered: Aug 2003
Posts: 8

Rep: Reputation: 0
Question Startup Opions


I installed DamnSmall Linux to the hard drive on an older Compaq DeskPro. Everything is working great. The computer is only going to be used for internet using Opera 7 and a terminal emulator called PowerTerm. I created icons for these applications, and put them on the desktop. I removed all the unused icons that are there by default when you run in enhanced mode. Now what I would like to do, is set it up so that when I turn on the computer it goes directly to enhanced mode and the DSL readme file is not displayed. Can someone get me started in the right direction? I'm a total Linux NEWBIE, but I try to figure this stuff out as best I can.
Thanks!!
 
Old 02-23-2004, 04:39 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

I'm closing this thread. Please post all replies to http://www.linuxquestions.org/questi...hreadid=149624
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My Redhat Linux 9 machine won't startup but gives a startup error" njugs79 Linux - Newbie 2 03-23-2005 01:50 AM
why does eth01 fail on startup and delay startup? infantpenguin Linux - Newbie 3 01-28-2005 11:45 AM
LILO Boot opions for disabling OHCI1394_0 LoungeLizard Slackware 5 05-11-2004 03:26 AM
Anyone have any opions about SuSE? good/bad? JAMZM101 Linux - Distributions 14 03-26-2004 01:03 AM
Opions please tkjones2 Linux - Newbie 6 12-22-2002 03:41 PM


All times are GMT -5. The time now is 02:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration