LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-25-2014, 07:14 PM   #1
Malestar Intelectual
LQ Newbie
 
Registered: Mar 2014
Posts: 2

Rep: Reputation: Disabled
Startup issue at Xfce in Slackware 14.1


Right after starting X, specific applications appear in my desktop even without any script or startup configurations; my terminal shows the last working directory i used, thunar does the same and even conky and audacious are there.
Why does this happen? Any lead? I haven't seen this in other distros, just in slackware.

Last edited by Malestar Intelectual; 03-26-2014 at 12:57 AM. Reason: solved
 
Old 03-25-2014, 07:18 PM   #2
dolphin_oracle
Member
 
Registered: Dec 2013
Posts: 340

Rep: Reputation: Disabled
you probably have "save session at exit" enabled. Look in the xfce settings manager under "startup and sessions" I believe its called. There's a checkbox.
 
1 members found this post helpful.
Old 03-26-2014, 12:52 AM   #3
Malestar Intelectual
LQ Newbie
 
Registered: Mar 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by dolphin_oracle View Post
you probably have "save session at exit" enabled. Look in the xfce settings manager under "startup and sessions" I believe its called. There's a checkbox.
It wasn't checked, but it was a good hint; in "Session and Startup" there is a tab named "session" where you can choose a restart style for each application you choose, changin values from inmediatley to never does the trick, also there is the option to "clear saved sessions".

Thanks for the quick response.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Slackware 64 13.37 Xfce 4.8 upgrade usb hotplug ntfs read only issue hyperhead Slackware 3 05-16-2011 02:52 PM
xfce startup failed with libpangocairo-1.0.so.0 issue snowball0916 Slackware 2 11-03-2009 09:22 AM
[SOLVED] xfce taskbar flashing on startup aliddell Linux - Newbie 1 10-21-2009 06:45 AM
Extremely slow XFCE startup in Slackware 12.2 DrCurl Slackware 5 02-10-2009 02:53 AM
Xubuntu, prevent xfce loading on startup batfastad Linux - Newbie 3 06-25-2008 04:50 PM


All times are GMT -5. The time now is 08:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration