LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-03-2006, 06:35 AM   #1
paddy
Member
 
Registered: Jan 2006
Location: Suedpfalz
Distribution: kubuntu
Posts: 114

Rep: Reputation: 15
startkde: not attaching dcop & unable to contact kdeinit


hi everyone I've been searching this forum for an answer w/o success
nor am I certain this is the correct subforum to post this.

however, I have posted my inquiry in kde-forum.org U'll have to add the dots and slash as I'm afraid I can't post urls in first 5 posts(: www kde-forum org thread.php?postid=55820&sid=a7f27a755c45170e19f7a8b064700c29#post55820
which is where it really belongs.

anyway, I upgraded ubuntu to breezy badger and henceforward, my system starts by loading no gui at all plus this is the response to 'startkde':

xset: unable to open display ""
xset: unable to open display ""
xset: unable to open display ""
xsetroot: unable to open display ´´
ksplash: cannot connect to X server
kdeinit: Aborting. $DISPLAY is not set
WARNING: Connect() failed :: No such file or directory
ksmserver: Cannot connect to Xserver
startkde: shutting down
WARNING: Connect() failed :: No such file or directory
Error: can´t contact kdeinit!
startkde: running shutdown scripts...
startkde: Done.

I'm afraid that's not exactly what I get, I get something more about some dcop file or server that can't attach.

I tried reinstalling kde (which I had to do with kynaptic coz I don't know my "apt" commands sufficiently, and kynaptic is the worst package manager I've seen...) but still get the same response. I can't find any kdeinit nor a dcop in the kynaptic. btw, startx works perfectly (which is how I get to use kynaptic and forums. foruming with lynx is a nightmare.)

ttfn and thanks
 
Old 01-03-2006, 12:08 PM   #2
Surekha Gupta
LQ Newbie
 
Registered: Jan 2006
Posts: 6

Rep: Reputation: 0
I have googled for a solution to this problem for past several days and have tried various suggestions including running startkde/dcopserver again and reinstalling kde but none worked for me. Finally I reinstalled my RH 9.0 again and that worked for me. So I would suggest backing up your data and reinstalling !

Surekha
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
startkde > xsetroot: unable to open display '' alexandrebini Slackware 3 10-22-2005 09:44 PM
error starting kde... can't contact kdeinit punt Linux - Software 3 05-31-2004 08:12 PM
kdeinit not loading (JAMD w/KDE 3.1 & GRUB 0.93) pyrocrickett Linux - Software 1 12-11-2003 02:34 AM
CUPS: "unable to contact server!" Phil Healey Linux - Software 2 09-05-2003 04:51 AM
Karamba & DCOP Server KeithKessler Linux - Software 1 05-05-2003 09:50 PM


All times are GMT -5. The time now is 06:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration