LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 12-23-2003, 01:37 PM   #1
mattfritze
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Rep: Reputation: 0
Starting GUI in command line


I know nothing about linux except for a few simple commands- but i'm trying it out. I installed madrake 9.2 on a virgin pc and started it up- it boots into the command line- i log in as either root or "john"- the only users on the pc. I want to start the gui so i type in "xstart" - it displays something like this:
using authority .xauthority
writing (jibberish)
.......
(a couple more lines of stuff i dont understand- but this is before the error so it is meaningless)

execve failed for /etc/x11/x (errno 13)
giving up

xinit: No such file or directory (errno 2) unable to connect to x server
xinit: No such process (errno 3): server error

I don't know what to do- to log into the gui (gnome or kde) i know i installed them though. how do I fix this. Also- I also tried to start up by changing /etc/inittab- i was logged in as root and it said i didn't have permissions- i'm root- how an i fix this. Thanks for the help
 
Old 12-23-2003, 01:50 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

I answered this already in the Linux - General forum.
 
Old 12-23-2003, 02:43 PM   #3
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
You should put startx not xstart, but you probably know that.

Suggest you reinstall
 
Old 12-23-2003, 05:41 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,569

Rep: Reputation: 171Reputation: 171
Closed. Please send all replies to http://www.linuxquestions.org/questi...hreadid=128411
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting An App From A Command-line linuxdawg Linux - Newbie 5 02-02-2005 10:06 AM
Starting webmin from Command Line BrettPower Linux - Networking 5 06-27-2004 02:50 PM
starting gui in command line mattfritze Linux - General 3 12-24-2003 07:05 AM
adding command line to starting coltranefawz Linux - Software 1 07-02-2003 12:34 PM
gui vs. command line sdfjk Linux - Newbie 1 10-05-2002 04:59 PM


All times are GMT -5. The time now is 03:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration