LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2005, 12:32 PM   #1
davot
LQ Newbie
 
Registered: May 2005
Posts: 1

Rep: Reputation: 0
Starting AlSA 0.9.6


I'm completely new to linux, and just installed Mandrake 9.2. I made it a dualboot, so i can use windows as well as Mandrake.
After installation, i wanted to boot Mandrake for the very first time, but when it's starting up there appears a whole list of processes and [OK] behind it. When it comes to 'Starting ALSA version 0.9.6, it appears the starting up won't go any further. I've got no clue how to solve this problem.... Is there someone who would like to give some advice? Thanks!
 
Old 05-10-2005, 12:58 PM   #2
Boow
Member
 
Registered: Feb 2004
Distribution: Slackware 10.2
Posts: 669

Rep: Reputation: 32
I guess doing the install it failed to detect your soundcard. The best I can tell you is look in the control center to see if there's somewhere you can setup your soundcard. you may have to set it up manually search forums google or try the latest version of mandrake.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE Soundserver not starting in Gentoo - ALSA seems to be working though lostlyre Linux - Software 5 09-07-2005 05:44 PM
Mandriva 2005 LTD ED (10.2) - Starting ALSA Prob Coookie Monster Mandriva 5 06-25-2005 10:07 AM
Vega Striker not starting up due to ALSA errors Paul Sernine Linux - Games 1 06-12-2005 12:28 PM
invalid module format when starting alsa modules abk4523 Linux - Software 1 06-11-2005 09:20 AM
Won't Boot - Starting Printer Service - Starting CUPS jeansond Linux - Newbie 0 10-11-2004 07:39 PM


All times are GMT -5. The time now is 04:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration