LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-26-2004, 08:45 PM   #1
N1mrod
LQ Newbie
 
Registered: Apr 2004
Posts: 1

Rep: Reputation: 0
Start wlan0 device at startup in mandrake 10


I need to use these commands in the konsole:
Code:
ifconfig wlan0 ******** mtu 576

iwconfig wlan0 mode managed channel * essid *******

route add default gw ******* wlan0
to start up my wireless card.
I have tried using the Mandrake control center. But the card will not start at startup.

How can i start it whitout having to start up the konsole everytime i boot..?
 
Old 04-26-2004, 08:53 PM   #2
apu95
Member
 
Registered: Apr 2004
Location: Montreal, Canada
Distribution: Ubuntu
Posts: 39

Rep: Reputation: 15
yeah, its a pain isnt it? i have that too in 9.2.
you could make a small script tho, and call it up at start up.

save it as something like wlanstart.sh and have it like this

ifconfig wlan0 ******** mtu 576
iwconfig wlan0 mode managed channel * essid *******
route add default gw ******* wlan0

i guess that would be the thing i'd do.....i havent used MDK 10 so i cant say if u can configure the wireless in a different way
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wlan0: device not found anarchyprevails Linux - Wireless Networking 1 09-13-2005 03:48 PM
Cannot bring up wlan0 device JayBox Linux - Wireless Networking 6 05-31-2005 03:59 PM
how do I create the wlan0 device? veritas Linux - Wireless Networking 6 08-09-2004 04:09 PM
Configuring a wlan0 device... GooPunch Linux - Wireless Networking 5 05-12-2004 07:35 PM
No wlan0 device in Mandrake 9.2 (rtl8180 from D-link again) greubeuld Linux - Wireless Networking 7 02-14-2004 04:04 AM


All times are GMT -5. The time now is 08:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration