LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-18-2005, 05:02 PM   #1
johngrant
LQ Newbie
 
Registered: Oct 2005
Location: Derby/UK
Distribution: RHEL4 FC4
Posts: 6

Rep: Reputation: 0
squidGuard problem guys


Hey 1st poster here! Hi all, just really started with Linux after many a year working with msoft products, finding it v.refreshing/interesting/..infact loving it...

However, problems with squidguard, installing ok, got the rundown from here....squidguard.org/install/...following to the word,even defined location of conf on the ./configure.

make ok
make test ok
make install ok

Installed to /usr/local/bin/squidguard
+ /etc/squidguard for config files etc.
but the log and database directories arn't created so when I try to start squidguard
comming up with cant find /usr/local/bin/sq.../log/ etc.....now...do i have to go and create these manually? or should that be done and theres something wrong with the install?

Also defined the above directories in my basic config file but still doesnt work??

Any squidGuard guru's out there wanna lend a hand please? Or anyone?!

Ta people..

JG

 
Old 10-18-2005, 05:38 PM   #2
johngrant
LQ Newbie
 
Registered: Oct 2005
Location: Derby/UK
Distribution: RHEL4 FC4
Posts: 6

Original Poster
Rep: Reputation: 0
lol

linuxquestions.org/questions/showthread.php?s=&threadid=307814

This bad boy has helped!....search b4 postin dammit/



Still hasnt created those directories mind...any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error: mail command failed for /var/log/squidguard/squidGuard.log.6 Niceman2005 Linux - Networking 1 01-22-2009 01:24 PM
squidGuard permissions problem edverb Linux - Software 1 10-27-2005 08:38 AM
squidguard problem hariiyer Linux - Networking 1 03-04-2005 01:49 PM
squidguard problem lewus Linux - Security 2 01-04-2005 11:08 PM
Problem starting squidguard huzz Linux - Software 2 07-22-2003 11:14 PM


All times are GMT -5. The time now is 03:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration