LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-24-2008, 03:08 AM   #1
katariya.subhash
LQ Newbie
 
Registered: May 2008
Posts: 2

Rep: Reputation: 0
Post Squid service starting problem


Hello dear
pls help me
in RHEL 5.0 squid service starting problem
error msg below

squid failed. The error was: init_cache_dir /var/spool/squid... /etc/init.d/squid: line 54: 3877 Aborted $SQUID -z -F -D >>/var/log/squid/squid.out 2>&1
Starting squid: /etc/init.d/squid: line 53: 3878 Aborted $SQUID $SQUID_OPTS >>/var/log/squid/squid.out 2>&1
[FAILED]

Squid log file msg is
FATAL: Could not determine fully qualified hostname. Please set 'visible_hostname'



pls help me

Last edited by katariya.subhash; 05-24-2008 at 03:14 AM.
 
Old 05-24-2008, 03:09 AM   #2
katariya.subhash
LQ Newbie
 
Registered: May 2008
Posts: 2

Original Poster
Rep: Reputation: 0
pls quik reply
 
Old 05-24-2008, 12:33 PM   #3
keysorsoze
Member
 
Registered: Apr 2004
Location: Queens, NY
Distribution: Red Hat, Solaris
Posts: 295

Rep: Reputation: 30
You need to edit the /etc/squid.conf and set the
"visible_hostname" directive to your systems "hostname.yourdomain.com"
 
Old 07-02-2010, 02:59 AM   #4
pravinK
LQ Newbie
 
Registered: Jul 2009
Posts: 2

Rep: Reputation: 0
Thumbs up for squid configuration..........

kindly take a look at ur /etc/resolv.conf file if u r using DNS(bind*) service.
check that search example.com
nameserver xxx.xxx.xxx.xxx

ok
enjoy
i'm good
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with service not starting at boot dabeeler Linux - Enterprise 4 03-24-2008 12:01 AM
problem in starting httpd service!! mhmo Linux - Server 1 03-17-2007 08:01 AM
starting squid service failed on redhat9 timdog28 Linux - Server 7 02-25-2007 05:00 PM
problem with starting Samba service honghebox Linux - Newbie 6 01-04-2006 12:20 AM
Problem starting java service during bootup TomCruise2002 Linux - Newbie 0 01-29-2003 10:44 PM


All times are GMT -5. The time now is 01:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration