LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-24-2013, 02:30 AM   #1
s4starb4boy
LQ Newbie
 
Registered: Jun 2013
Posts: 20

Rep: Reputation: Disabled
SQUID Proxy Server Does not allowing me to view YAHOO mails


Hello to every one!
I am using SQUID Proxy Server on CENT OS 6.4, It allows me to signing in to YAHOO it show the interface of mails but when I click on subject to view mail it does not show or load the mail instead show blank area I've checked SQUID's Access.log files where it says something like this....

1374646574.658 415 192.168.0.31 TCP_MISS/200 3340 GET http://l3.yimg.com/a/i/us/sp/v/nfl/t...0x50w/det2.gif - HIER_DIRECT/66.196.65.174 image/gif
1374646574.696 438 192.168.0.31 TCP_MISS/200 21191 GET http://l4.yimg.com/ts/api/res/1.2/J1...harles-467.jpg - HIER_DIRECT/66.196.65.188 image/jpeg
1374646574.708 415 192.168.0.31 TCP_MISS/200 9812 GET http://l3.yimg.com/ts/api/res/1.2/F0...f18a6154340139 - HIER_DIRECT/66.196.65.174 image/jpeg

above is the result only of one client I've tried different browser on different clients but none of them showing the mails. I don't know hwo to fix it but I need to fix as most of our clients has YAHOO mails ID and they are all suffering please help me to fix this issue.

Thx.

Last edited by s4starb4boy; 07-24-2013 at 02:32 AM.
 
Old 07-24-2013, 07:57 PM   #2
Ser Olmy
Senior Member
 
Registered: Jan 2012
Distribution: Slackware
Posts: 2,404

Rep: Reputation: Disabled
I don't think those log entries have anything to do with the problem, as TCP_MISS just means the object wasn't in the cache, and HIER_DIRECT means it was fetched directly from the server.

Have you tried watching the log in real time while you try to access a mail item?

Do you have any ACL entries denying specific domains or IP addresses?

Have you tried using a laptop that you know is capable of accessing Yahoo mail when it's outside the network?
 
Old 07-25-2013, 12:02 AM   #3
s4starb4boy
LQ Newbie
 
Registered: Jun 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
Quote:
Have you tried watching the log in real time while you try to access a mail item?
yes I've watched in real time and above log entries are one of them. whenever I try to view message from any computer either it is wired or wireless or any browser(IE,Firefox,Chrome) or any OS(Windows XP,Windows 7,) I get the same log entries and unable to just view the message I can successfully login to yahoo but I can't view when I click on mail.

Quote:
Do you have any ACL entries denying specific domains or IP addresses?
Yes I do have acl for blocked sites and acl for allowed IP

acl for blocked site have only three entries(.facebook.com,.twitter.com,.linkedin.com)
acl for allowed ip have 10 entries only.

I don't know why is it happening that mail is not viewable. Please letme know if you need more info regarding my squid configuration. I'll post the whole stuff here.
 
Old 07-25-2013, 12:43 AM   #4
SAbhi
Member
 
Registered: Aug 2009
Location: Bangaluru, India
Distribution: CentOS 6.5, SuSE SLED/ SLES 10.2 SP2 /11.2, Fedora 11/16
Posts: 664

Rep: Reputation: 80
ok can you do a
Quote:
curl -vx [your_proxyort] [URL_from the real_time_logs]
we could have an idea then if it passes successfully though the proxy or not.
OR
Quote:
curl -v [URL_from the real_time_logs]
To see the proxy details.
 
Old 07-25-2013, 03:02 AM   #5
s4starb4boy
LQ Newbie
 
Registered: Jun 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
[root@asg ~]# curl -vx 3128 http://l4.yimg.com/ts/api/res/1.2/J1...harles-467.jpg
* About to connect() to proxy 3128 port 1080 (#0)
* Trying 0.0.12.56... Failed to connect to 0.0.12.56: Invalid argument
* Success
* couldn't connect to host
* Closing connection #0
curl: (7) Failed to connect to 0.0.12.56: Invalid argument
[root@asg ~]# curl -v 3128 http://l4.yimg.com/ts/api/res/1.2/J1...harles-467.jpg
* About to connect() to 3128 port 80 (#0)
* Trying 0.0.12.56... Failed to connect to 0.0.12.56: Invalid argument
* Success
* couldn't connect to host
* Closing connection #0
curl: (7) Failed to connect to 0.0.12.56: Invalid argument
* About to connect() to l4.yimg.com port 80 (#0)
* Trying 66.196.65.188... connected
* Connected to l4.yimg.com (66.196.65.188) port 80 (#0)
> GET /ts/api/res/1.2/J1...harles-467.jpg HTTP/1.1
> User-Agent: curl/7.19.7 (x86_64-redhat-linux-gnu) libcurl/7.19.7 NSS/3.14.0.0 zlib/1.2.3 libidn/1.18 libssh2/1.4.2
> Host: l4.yimg.com
> Accept: */*
>
< HTTP/1.1 400 Bad Request
< Date: Thu, 25 Jul 2013 06:58:18 GMT
< Vary: Accept-Encoding
< Content-Type: application/xml; charset=UTF-8
< Cache-Control: private
< Age: 1
< Server: ATS/3.2.0
< Transfer-Encoding: chunked
< Connection: keep-alive
< Via: http/1.0 l2.ycs.dee.yahoo.com (ApacheTrafficServer/3.2.0)
<
<error><code>400</code><description>malformed request url</description><detail></detail></error><!-- mrs22.mobile.bf1.yahoo.com uncompressed Thu Jul 25 06:58:18 GMT 2013 -->
* Connection #0 to host l4.yimg.com left intact
* Closing connection #0
 
Old 07-25-2013, 03:48 AM   #6
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Posts: 3,366
Blog Entries: 33

Rep: Reputation: 216Reputation: 216Reputation: 216
Hi, I've been watching from a distance because I did not understand the question.

I wonder if you run,
Code:
squid -k parse
Does the output of the squid script show any friendly errors?

I have found this very useful, once I found out about it.

Cheers, Glenn

Last edited by GlennsPref; 07-25-2013 at 03:49 AM. Reason: spelling
 
Old 07-25-2013, 04:44 AM   #7
s4starb4boy
LQ Newbie
 
Registered: Jun 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
Quote:
Hi, I've been watching from a distance because I did not understand the question.
what you didn't understand????Sorry! but I think it is very straight....

Output of.....
Quote:
squid -k parse
[root@asg squid]# squid -k parse
2013/07/25 13:42:19| Startup: Initializing Authentication Schemes ...
2013/07/25 13:42:19| Startup: Initialized Authentication Scheme 'basic'
2013/07/25 13:42:19| Startup: Initialized Authentication Scheme 'digest'
2013/07/25 13:42:19| Startup: Initialized Authentication Scheme 'negotiate'
2013/07/25 13:42:19| Startup: Initialized Authentication Scheme 'ntlm'
2013/07/25 13:42:19| Startup: Initialized Authentication.
2013/07/25 13:42:19| Processing Configuration File: /etc/squid/squid.conf (depth 0)
2013/07/25 13:42:19| Processing: acl SSL_ports port 443
2013/07/25 13:42:19| Processing: acl Safe_ports port 80 # http
2013/07/25 13:42:19| Processing: acl Safe_ports port 21 # ftp
2013/07/25 13:42:19| Processing: acl Safe_ports port 443 # https
2013/07/25 13:42:19| Processing: acl Safe_ports port 70 # gopher
2013/07/25 13:42:19| Processing: acl Safe_ports port 210 # wais
2013/07/25 13:42:19| Processing: acl Safe_ports port 1025-65535 # unregistered ports
2013/07/25 13:42:19| Processing: acl Safe_ports port 280 # http-mgmt
2013/07/25 13:42:19| Processing: acl Safe_ports port 488 # gss-http
2013/07/25 13:42:19| Processing: acl Safe_ports port 591 # filemaker
2013/07/25 13:42:19| Processing: acl Safe_ports port 777 # multiling http
2013/07/25 13:42:19| Processing: acl CONNECT method CONNECT
2013/07/25 13:42:19| Processing: acl asg src "/etc/squid/allowed_ip.conf"
2013/07/25 13:42:19| Processing: acl blocked_site url_regex -i src "/etc/squid/blocked_site.conf"
2013/07/25 13:42:19| Processing: http_access deny blocked_site
2013/07/25 13:42:19| Processing: http_access allow localhost manager
2013/07/25 13:42:19| Processing: http_access deny manager
2013/07/25 13:42:19| Processing: http_access deny !Safe_ports
2013/07/25 13:42:19| Processing: http_access deny CONNECT !SSL_ports
2013/07/25 13:42:19| Processing: http_access allow localhost
2013/07/25 13:42:19| Processing: http_access allow asg
2013/07/25 13:42:19| Processing: http_access deny all
2013/07/25 13:42:19| Processing: http_port 3128 intercept
2013/07/25 13:42:19| Starting Authentication on port [::]:3128
2013/07/25 13:42:19| Disabling Authentication on port [::]:3128 (interception enabled)
2013/07/25 13:42:19| Disabling IPv6 on port [::]:3128 (interception enabled)
2013/07/25 13:42:19| Processing: cache_dir ufs /var/spool/squid 100 16 256
2013/07/25 13:42:19| Processing: coredump_dir /var/spool/squid
2013/07/25 13:42:19| Processing: refresh_pattern ^ftp: 1440 20% 10080
2013/07/25 13:42:19| Processing: refresh_pattern ^gopher: 1440 0% 1440
2013/07/25 13:42:19| Processing: refresh_pattern -i (/cgi-bin/|\?) 0 0% 0
2013/07/25 13:42:19| Processing: refresh_pattern . 0 20% 4320
2013/07/25 13:42:19| Processing: refresh_pattern -i .html$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern -i .gif$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern -i .js$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern -i .css$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern -i .jpg$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern -i .png$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern -i .bmp$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern -i .swf$ 60 90% 1440 reload-into-ims ignore-no-cache refresh-ims ignore-reload
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.
2013/07/25 13:42:19| Processing: refresh_pattern . 0 20% 4320
2013/07/25 13:42:19| Processing: visible_hostname asg.proxy.srv
2013/07/25 13:42:19| WARNING: use of 'reload-into-ims' in 'refresh_pattern' violates HTTP
2013/07/25 13:42:19| WARNING: use of 'ignore-reload' in 'refresh_pattern' violates HTTP
2013/07/25 13:42:19| Initializing https proxy context

Last edited by s4starb4boy; 07-25-2013 at 04:48 AM.
 
Old 07-25-2013, 04:58 AM   #8
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Posts: 3,366
Blog Entries: 33

Rep: Reputation: 216Reputation: 216Reputation: 216
Well, I've had some experience with squid and iptables, but not with yahoo!

Quote:
Does the output of the squid script show any friendly errors?
Quote:
...
2013/07/25 13:42:19| UPGRADE: refresh_pattern option 'ignore-no-cache' is obsolete. Remove it.

...

2013/07/25 13:42:19| WARNING: use of 'reload-into-ims' in 'refresh_pattern' violates HTTP
2013/07/25 13:42:19| WARNING: use of 'ignore-reload' in 'refresh_pattern' violates HTTP
So, what's the problem?
 
Old 07-25-2013, 05:34 AM   #9
Ser Olmy
Senior Member
 
Registered: Jan 2012
Distribution: Slackware
Posts: 2,404

Rep: Reputation: Disabled
Quote:
Originally Posted by s4starb4boy View Post
[root@asg ~]# curl -vx 3128 http://l4.yimg.com/ts/api/res/1.2/J1...harles-467.jpg
* About to connect() to proxy 3128 port 1080 (#0)
* Trying 0.0.12.56... Failed to connect to 0.0.12.56: Invalid argument
"0.0.12.56" is 3128 in dotted-decimal form. I think the value for the -x parameter should be proxy:port (the board software got in the way in SAbhis post and turned ":p" into a smiley).
 
Old 07-25-2013, 10:34 PM   #10
SAbhi
Member
 
Registered: Aug 2009
Location: Bangaluru, India
Distribution: CentOS 6.5, SuSE SLED/ SLES 10.2 SP2 /11.2, Fedora 11/16
Posts: 664

Rep: Reputation: 80
Yes indeed when I quoted the command with your_proxy: port ": p" got replaced with the smiley so it would be misunderstood.

@s4starb4boy: can you run the correct command and paste the output:

it should be ;
Code:
curl -vx [your_proxy]:[port] [URL] OR curl -v [URL_from the real_time_logs]
** Note that curl -v does not require proxy name but only it takes the URL as argument.
 
Old 07-26-2013, 12:01 AM   #11
s4starb4boy
LQ Newbie
 
Registered: Jun 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
[root@asg ~]# curl -v http://mail.yimg.com/zz/combo?
* About to connect() to mail.yimg.com port 80 (#0)
* Trying 66.196.65.111... connected
* Connected to mail.yimg.com (66.196.65.111) port 80 (#0)
> GET /zz/combo? HTTP/1.1
> User-Agent: curl/7.19.7 (x86_64-redhat-linux-gnu) libcurl/7.19.7 NSS/3.14.0.0 zlib/1.2.3 libidn/1.18 libssh2/1.4.2
> Host: mail.yimg.com
> Accept: */*
>
< HTTP/1.1 400 Bad Request
< Date: Fri, 26 Jul 2013 03:58:35 GMT
< Age: 0
< Server: ATS/3.2.0
< Transfer-Encoding: chunked
< Connection: keep-alive
< Via: http/1.0 l6.ycs.ams.yahoo.com (ApacheTrafficServer/3.2.0)
<
* Connection #0 to host mail.yimg.com left intact
* Closing connection #0


[root@asg ~]# curl -vx asg.proxy.srv:3128 http://mail.yimg.com/zz/combo?
* About to connect() to proxy asg.proxy.srv port 3128 (#0)
* Trying 127.0.0.1... connected
* Connected to asg.proxy.srv (127.0.0.1) port 3128 (#0)
> GET http://mail.yimg.com/zz/combo? HTTP/1.1
> User-Agent: curl/7.19.7 (x86_64-redhat-linux-gnu) libcurl/7.19.7 NSS/3.14.0.0 zlib/1.2.3 libidn/1.18 libssh2/1.4.2
> Host: mail.yimg.com
> Accept: */*
> Proxy-Connection: Keep-Alive
>
< HTTP/1.1 403 Forbidden
< Server: squid/3.2.7
< Mime-Version: 1.0
< Date: Fri, 26 Jul 2013 04:00:12 GMT
< Content-Type: text/html
< Content-Length: 3409
< X-Squid-Error: ERR_ACCESS_DENIED 0
< Vary: Accept-Language
< Content-Language: en
< X-Cache: MISS from asg.proxy.srv
< X-Cache-Lookup: MISS from asg.proxy.srv:0
< X-Cache: MISS from asg.proxy.srv
< X-Cache-Lookup: MISS from asg.proxy.srv:0
< Via: 1.1 asg.proxy.srv (squid/3.2.7), 1.1 asg.proxy.srv (squid/3.2.7)
< Connection: keep-alive
<
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
<html><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<title>ERROR: The requested URL could not be retrieved</title>
<style type="text/css"><!--
/*
Stylesheet for Squid Error pages
Adapted from design by Free CSS Templates
http://www.freecsstemplates.org
Released for free under a Creative Commons Attribution 2.5 License
*/

/* Page basics */
* {
font-family: verdana, sans-serif;
}

html body {
margin: 0;
padding: 0;
background: #efefef;
font-size: 12px;
color: #1e1e1e;
}

/* Page displayed title area */
#titles {
margin-left: 15px;
padding: 10px;
padding-left: 100px;
background: url('http://www.squid-cache.org/Artwork/SN.png') no-repeat left;
}

/* initial title */
#titles h1 {
color: #000000;
}
#titles h2 {
color: #000000;
}

/* special event: FTP success page titles */
#titles ftpsuccess {
background-color:#00ff00;
width:100%;
}

/* Page displayed body content area */
#content {
padding: 10px;
background: #ffffff;
}

/* General text */
p {
}

/* error brief description */
#error p {
}

/* some data which may have caused the problem */
#data {
}

/* the error message received from the system or other software */
#sysmsg {
}

pre {
font-family:sans-serif;
}

/* special event: FTP / Gopher directory listing */
#dirmsg {
font-family: courier;
color: black;
font-size: 10pt;
}
#dirlisting {
margin-left: 2%;
margin-right: 2%;
}
#dirlisting tr.entry td.icon,td.filename,td.size,td.date {
border-bottom: groove;
}
#dirlisting td.size {
width: 50px;
text-align: right;
padding-right: 5px;
}

/* horizontal lines */
hr {
margin: 0;
}

/* page displayed footer area */
#footer {
font-size: 9px;
padding-left: 10px;
}


body
:lang(fa) { direction: rtl; font-size: 100%; font-family: Tahoma, Roya, sans-serif; float: right; }
:lang(he) { direction: rtl; }
--></style>
</head><body id=ERR_ACCESS_DENIED>
<div id="titles">
<h1>ERROR</h1>
<h2>The requested URL could not be retrieved</h2>
</div>
<hr>

<div id="content">
<p>The following error was encountered while trying to retrieve the URL: <a href="http://mail.yimg.com/zz/combo?">http://mail.yimg.com/zz/combo?</a></p>

<blockquote id="error">
<p><b>Access Denied.</b></p>
</blockquote>

<p>Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.</p>

<p>Your cache administrator is <a href="mailto:root?subject=CacheErrorInfo%20-%20ERR_ACCESS_DENIED&amp;body=CacheHost%3A%20asg.proxy.srv%0D%0AErrPage%3A%20ERR_ACCESS_DENIED%0D%0A Err%3A%20%5Bnone%5D%0D%0ATimeStamp%3A%20Fri,%2026%20Jul%202013%2004%3A00%3A12%20GMT%0D%0A%0D%0AClien tIP%3A%20127.0.0.1%0D%0A%0D%0AHTTP%20Request%3A%0D%0AGET%20%2Fzz%2Fcombo%3F%20HTTP%2F1.1%0AUser-Agent%3A%20curl%2F7.19.7%20(x86_64-redhat-linux-gnu)%20libcurl%2F7.19.7%20NSS%2F3.14.0.0%20zlib%2F1.2.3%20libidn%2F1.18%20libssh2%2F1.4.2%0D%0AHost% 3A%20mail.yimg.com%0D%0AAccept%3A%20*%2F*%0D%0AVia%3A%201.1%20asg.proxy.srv%20(squid%2F3.2.7)%0D%0AX-Forwarded-For%3A%20127.0.0.1%0D%0ACache-Control%3A%20max-age%3D0%0D%0AConnection%3A%20keep-alive%0D%0A%0D%0A%0D%0A">root</a>.</p>
<br>
</div>

<hr>
<div id="footer">
<p>Generated Fri, 26 Jul 2013 04:00:12 GMT by asg.proxy.srv (squid/3.2.7)</p>
<!-- ERR_ACCESS_DENIED -->
</div>
</body></html>
* Connection #0 to host asg.proxy.srv left intact
* Closing connection #0
 
Old 07-26-2013, 04:33 AM   #12
SAbhi
Member
 
Registered: Aug 2009
Location: Bangaluru, India
Distribution: CentOS 6.5, SuSE SLED/ SLES 10.2 SP2 /11.2, Fedora 11/16
Posts: 664

Rep: Reputation: 80
see it looks like squid denied the access for mail.yimg.com/ so you have to alter your squid configuration to allow connections for yahoo.

Code:
Host: mail.yimg.com
 > Accept: */*
 > Proxy-Connection: Keep-Alive
 > 
 < HTTP/1.1 403 Forbidden
 < Server: squid/3.2.7
.
.
.
< X-Cache: MISS from asg.proxy.srv
 < X-Cache-Lookup: MISS from asg.proxy.srv:0
 < X-Cache: MISS from asg.proxy.srv
 < X-Cache-Lookup: MISS from asg.proxy.srv:0
 < Via: 1.1 asg.proxy.srv (squid/3.2.7), 1.1 asg.proxy.srv (squid/3.2.7)
 
Old 07-26-2013, 11:51 PM   #13
s4starb4boy
LQ Newbie
 
Registered: Jun 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
Quote:
so you have to alter your squid configuration to allow connections for yahoo.
I am not expert please point out where am I wrong and what to do to fix this issue?where should I allow? even I can easily access yahoo and its sub domains problem is only with viewing the message.
 
Old 07-27-2013, 04:04 AM   #14
SAbhi
Member
 
Registered: Aug 2009
Location: Bangaluru, India
Distribution: CentOS 6.5, SuSE SLED/ SLES 10.2 SP2 /11.2, Fedora 11/16
Posts: 664

Rep: Reputation: 80
I am not very sure but apart from the default settings something like this can help you. Make sure to backup your current configuration before making any change.

Code:
acl SSL_ports port 443 563 1863 5190 5222 5050 6667
acl Safe_ports port 80          # http
acl Safe_ports port 21          # ftp
acl Safe_ports port 443         # https
acl Safe_ports port 70          # gopher
acl Safe_ports port 210         # wais
acl Safe_ports port 1025-65535  # unregistered ports
acl Safe_ports port 280         # http-mgmt
acl Safe_ports port 488         # gss-http
acl Safe_ports port 591         # filemaker
acl Safe_ports port 777         # multiling http
acl CONNECT method CONNECT

http_access deny !Safe_ports
http_access deny CONNECT !SSL_ports

acl YM_domains dstdomain .yahoo.com .yimg.com
acl YM_methods method CONNECT
http_access allow YM_methods YM_domains

Last edited by SAbhi; 07-27-2013 at 04:06 AM.
 
Old 07-27-2013, 05:39 AM   #15
s4starb4boy
LQ Newbie
 
Registered: Jun 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
no luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squid Proxy Server not allowing connections Mastermind- Linux - Networking 2 04-11-2012 09:28 AM
Allowing VPN traffic via squid proxy server raktri4u Linux - Newbie 4 01-08-2010 06:31 AM
Allowing FTP on Squid Proxy Server A Simple Noob Linux - Server 3 11-16-2007 09:40 PM
how to view yahoo webcam through squid proxy scorpian_kin23 Linux - Networking 2 03-01-2006 01:58 PM
Allowing Mails thru Squid Proxy? krishvij Linux - Newbie 3 04-07-2005 05:12 AM


All times are GMT -5. The time now is 05:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration