LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2011, 02:51 AM   #1
fernfrancis
Member
 
Registered: Feb 2009
Location: Goa(India)-Sharjah(UAE)
Distribution: RHEL,centos,fedora,ubuntu
Posts: 229

Rep: Reputation: 18
squid issue


Hi

I have installed squid proxy server on cent os 5.5
the problem i am facing is with some websites
this issue arose suddenly


the issue is when i access certain sites then i get page cannot be displayed but when i refresh it it displays the page.

again when i close the browser and start again same issue.

What could be the reason how can i solve it
 
Old 07-19-2011, 10:01 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,886

Rep: Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258
Quote:
Originally Posted by fernfrancis View Post
Hi
I have installed squid proxy server on cent os 5.5 the problem i am facing is with some websites this issue arose suddenly

the issue is when i access certain sites then i get page cannot be displayed but when i refresh it it displays the page. again when i close the browser and start again same issue.
What could be the reason how can i solve it
As has been explained to you before, unless you provide details, answers won't be easy to get. WHAT websites are you having problems with? Same ones all the time, or different? Can you display it correctly if you bypass squid? What do the squid logs say? What have you done/tried?

Since the 'issue arose suddenly', that would indicate that something CHANGED...what was it, and have you undone it? Basic squid troubleshooting here would indicate that the page(s) were cached, and when you refreshed/reloaded the page, it updated the cache.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
squid issue ricnoah Fedora 1 01-09-2010 01:24 AM
SQUID Issue? your_shadow03 Linux - Server 5 02-18-2009 05:52 AM
Squid issue - again jonette20 Linux - Server 16 08-19-2007 01:35 PM
Squid issue MensaWater *BSD 2 05-18-2006 08:47 AM
squid issue ahmad82pkn Linux - Networking 4 02-06-2006 08:33 AM


All times are GMT -5. The time now is 12:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration