LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-02-2010, 09:07 PM   #1
mcs_o8_01
Member
 
Registered: Jul 2010
Posts: 42

Rep: Reputation: 1
squid is not runing


hi there
i installed squid 2.6.stable21 on centos 5.3,it starts normally from /usr/local/squid/sbin/squid but when i start form init.d it is runing but display message.
/etc/init.d/squid start then displays
Starting JunkBuster & Squid 2010/08/02 19:05:52| ACL name 'all' not defined!
FATAL: Bungled squid.conf line 179: http_reply_access allow all
Squid Cache (Version 2.6.STABLE21): Terminated abnormally.
[FAILED]
Please help what was wrong

Last edited by mcs_o8_01; 08-02-2010 at 09:23 PM.
 
Old 08-03-2010, 08:36 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,887

Rep: Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258Reputation: 4258
Quote:
Originally Posted by mcs_o8_01 View Post
hi there
i installed squid 2.6.stable21 on centos 5.3,it starts normally from /usr/local/squid/sbin/squid but when i start form init.d it is runing but display message.
/etc/init.d/squid start then displays
Starting JunkBuster & Squid 2010/08/02 19:05:52| ACL name 'all' not defined!
FATAL: Bungled squid.conf line 179: http_reply_access allow all
Squid Cache (Version 2.6.STABLE21): Terminated abnormally.
[FAILED]
Please help what was wrong
Well, did you read what you posted??? Specifically, this line:
Code:
FATAL: Bungled squid.conf line 179: http_reply_access allow all
Quite clearly says you've got an error in your squid.conf. The other way you're starting it, it's probably starting with a different config file. Fix your config problems...a good hint would be to check line 179 in your squid.conf file.
 
Old 08-03-2010, 09:52 AM   #3
mstrfixit
LQ Newbie
 
Registered: Mar 2010
Posts: 1

Rep: Reputation: 0
Did you manage to fix this?
 
0 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
To know currently runing to process swethas Linux - Software 1 11-05-2006 01:19 PM
Problem runing squid hard_wired_00 Linux - Networking 8 07-01-2006 12:40 PM
runing commands asheesh.tyagi Linux - Newbie 9 06-07-2006 07:28 AM
how to know shorewall is runing? shams Fedora 2 12-26-2004 09:41 AM
runing .out files What Gives? 1337 Twinkie Fedora 4 07-26-2004 11:00 PM


All times are GMT -5. The time now is 09:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration