LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2004, 06:17 AM   #1
jewlz
LQ Newbie
 
Registered: May 2004
Posts: 2

Rep: Reputation: 0
Question Speedtouch 510 v4 doesn't let me dcc send


Hi There,

Just wondering if someone could help me I have a speedtouch 510v4, I am not able to dcc send through Mirc, someone said I have to but my modem in "bridged mode" I have spent days surfing to find something to explain how to do this, and also if this is hwy I can't dcc send.

Can some "easily" explain how I can do this as I have no modem config experience at all (

Thanks Jewlz
 
Old 05-28-2004, 06:24 AM   #2
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Basically you need to forward ports used by DCC to your private ip, or use reverse DCC. Setting your router to bridge mode will also work but that defeats the purpose of having a router.
This isn't a Linux related question is it?
 
Old 05-28-2004, 06:28 AM   #3
jewlz
LQ Newbie
 
Registered: May 2004
Posts: 2

Original Poster
Rep: Reputation: 0
oops sorry I didn't realise it had to be specific to linux, can you explain how I would do what you suggested please
 
Old 05-28-2004, 07:06 AM   #4
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Why am I doing the job for Speechtouch tech support?
Anyway firstly you need to specify the DCC port range in your IRC client, if you use X-chat this would be in "Setting - Preferences - Network - File Transfers" just set it to something like 9000-9005(or whatever range you like, but make it >1024 and no conflict with other services).
Now go to the web interface for your Speedtouch route(something like http://10.0.0.138 by default according to the manual)
select Advanced - NAPT and in NAPT Entries click add new entry
for the outside address leave it unspecified, tcp, then 9000 on the port
for inside address set the ip to the local ip of your machine(/sbin/ifconfig) and the port on 9000 as well, repeat this for port 9001-9005. Then you probably need to reboot the router, not sure, and that should be it. Also if you have a firewall running on the local machine make sure it isnt blocking port 9000-9005.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't use Alcatel Speedtouch 510 with Mandrake 10 noema Linux - Newbie 0 07-16-2004 02:03 PM
Can't connect with SpeedTouch 510 ADSL Ethernet Ken Ju-On Linux - Networking 8 01-26-2004 04:14 AM
dcc send problem daznis Linux - Networking 0 11-10-2003 12:55 PM
File sharing question: 2 Mandrakes via SpeedTouch 510 v4 linuxfond Linux - Networking 0 09-25-2003 08:04 AM
Send DCC with Xchat? October Linux - Security 3 07-09-2001 11:27 PM


All times are GMT -5. The time now is 08:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration