LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 05-07-2001, 03:53 PM   #1
uncledave
LQ Newbie
 
Registered: May 2001
Posts: 2

Rep: Reputation: 0

I loaded RH 6.1 and was having alot of trouble getting the video to work and tried to get the RPMS becauce that what it said, but I was going to get the RPMS howto and I mounted
the cdrom because it did not find it and now I cannot access it at all, I could before and I was going to just reinstall as I have nothing on this computer. Even when I boot from the CDROM I get medium not found, I do have a scsi
drive attached. I tried to reinstall with mandrake 6.0 and it said could not find disk in either of my CDROMs? I only have one, could not open /dev/hdb ? I thought I only have
a hda and sca. I just want to reinstall and I am going to swap out the CDROM to make sure. Any suggestions would be appreciated.
Thanks
UD
 
Old 05-08-2001, 04:29 PM   #2
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
I don't think that issuing the mount command can lock the cd drive completely - is that the problem or is it just not detecting the disks?

Where is the cdrom attached to? hda or hdb? What about the hard drives?

When you say you can't access the drive at all what EXACTLY do you mean?
 
Old 05-08-2001, 05:22 PM   #3
uncledave
LQ Newbie
 
Registered: May 2001
Posts: 2

Original Poster
Rep: Reputation: 0
I cannot access the cdrom drive, even when I change the bios to boot from the cd-rom, it says the same thing. cannot locate disk in either of your cd-rom drives. medium not found. I only have one hard drive, and a scsi drive but I believe it is trying to access hdb?
Dave
Do you have AIM or MSN?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kinda stupid question - slackware & 64-bit processors mmarkvillanueva Slackware 14 10-26-2005 01:48 AM
this prob sounds stupid but... villieb Linux - Newbie 4 04-17-2004 04:19 PM
basic proftp questions - kinda works kinda don't case1984 Linux - Newbie 4 11-06-2003 12:29 AM
Kinda Stupid Question... cclavey Linux - Newbie 3 03-15-2003 03:18 PM
kde 3 stupid sounds Notfromkansas Linux - General 3 05-24-2002 02:03 PM


All times are GMT -5. The time now is 03:58 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration