LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-21-2009, 03:20 PM   #1
naitogunjin
LQ Newbie
 
Registered: Aug 2009
Posts: 26

Rep: Reputation: 15
Sound Stopped Working


Hello everybody,
My sound stopped working a second ago and i checked the volume control and the alsamixer and nothing is muted. When i first login the ubuntu login sound still works but as soon as im logged in nothing has sound. If anybodys got some tips let me know.
Grade-Dash It.
 
Old 09-21-2009, 08:45 PM   #2
naitogunjin
LQ Newbie
 
Registered: Aug 2009
Posts: 26

Original Poster
Rep: Reputation: 15
Sound is still not working!

The sound is still not working on ubuntu nothing is muted and it plays the login sounds but nothing else.
 
Old 09-21-2009, 09:01 PM   #3
ralph_linux
LQ Newbie
 
Registered: Sep 2009
Distribution: kubuntu 9.04
Posts: 4

Rep: Reputation: 0
have u alkready tried website soud? or just tryed media players?
 
Old 09-21-2009, 09:53 PM   #4
arvind.prabhakar
LQ Newbie
 
Registered: Sep 2009
Posts: 1

Rep: Reputation: 0
tyep alsamixer and see if the sound is muted there.

other wise you go to your sound settings (I dont remember the exact postion ) and see whether ALSA is seleted or not.
 
Old 09-21-2009, 10:18 PM   #5
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Type
Code:
aplay /usr/share/sounds [select any sound file]
and see if you get any audio.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound stopped working at all Phieth6o Debian 12 06-26-2009 10:24 AM
7.10 sound stopped working BigOil Ubuntu 2 04-07-2008 01:38 PM
Sound stopped working right... justin_p Slackware 2 02-12-2007 08:43 PM
sound stopped working Rarrum Linux - Software 1 01-09-2005 03:53 PM
My sound just STOPPED working. oicdn Linux - Hardware 7 01-28-2004 02:28 PM


All times are GMT -5. The time now is 08:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration