LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-05-2003, 07:34 AM   #1
raktos
LQ Newbie
 
Registered: Jun 2003
Distribution: Suse 9.1
Posts: 4

Rep: Reputation: 0
Sound quality problems with VIA AC'97 on Mandrake 9.1


I'm running Linux Mandrake 9.1 on an Intel Celeron machine.

Mandrake has installed the VIA AC'97 soundcard and there is audio yet the quality is lacking. It produces more of a scratching sound with any of the programs, Xine, Real Player, MP3 player, etc. etc.

I've tried playing around with the different mixers but nothing has helped.
The audio works fine in XP and so I doubt any hardware problems.
If any further information is required, please feel free to ask.

Your assistance would be greatly appreciated.
 
Old 06-06-2003, 04:01 AM   #2
Tancrede
LQ Newbie
 
Registered: Jun 2003
Location: Calais, France
Distribution: Fedora Core 1
Posts: 27

Rep: Reputation: 15
Hi ,

I have the same problem on my pc with the same distro.
( Sound chipset is a VT8233 )

I don't know if this will help you as i didn't test it yet but try on the following link http://downloads.viaarena.com/LinuxA...r%20ver0.8A.gz

There is a pdf document inside which explains how to get rid of this problem.
 
Old 06-26-2003, 06:11 AM   #3
raktos
LQ Newbie
 
Registered: Jun 2003
Distribution: Suse 9.1
Posts: 4

Original Poster
Rep: Reputation: 0
Tried installing the driver like you said from the viaarena website but I had problems with the OSS, so I went to http://www.opensound.com and downloaded the driver.
It works perfectly now but its going to cost me to get a license to run the driver after the evaluation period runs out.

Thanks for your help,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC'97 sound problems FragMonkey Linux - Hardware 3 03-28-2005 08:46 AM
FC3 Laptop Sound Problems Intel82801DB AC'97 mikevicious Linux - Hardware 8 02-16-2005 03:07 PM
Poor sound quality with ALSA in Mandrake 10 Dr_Travis Linux - Hardware 1 06-15-2004 02:11 AM
AC'97 Sound Problem Mandrake 9.1 abxbx Linux - Hardware 2 07-31-2003 12:35 PM
Sound Problems ac'97 on rh 8.0 Ian_Hawdon Linux - Hardware 5 02-23-2003 05:34 PM


All times are GMT -5. The time now is 08:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration