LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 01-18-2010, 02:27 AM   #1
nick1981
LQ Newbie
 
Registered: Jan 2009
Location: Romania
Distribution: Slackware 13
Posts: 7

Rep: Reputation: 0
Sound problems on slackware 13


I have installed the slackware 13 and i have configured the sound but i was having some problems when i was watching the movie. I search on internet and i find some command for sound .. i do not remember now , alsaconf and alsamixer it is working but the sound is not good. I have an annoying sound now. What can i do ?

Last edited by nick1981; 01-18-2010 at 02:31 AM.
 
Old 01-18-2010, 07:55 AM   #2
cola
Senior Member
 
Registered: Sep 2007
Location: Dhaka,Bangladesh
Distribution: Debian
Posts: 1,031

Rep: Reputation: 63
Quote:
Originally Posted by nick1981 View Post
I have installed the slackware 13 and i have configured the sound but i was having some problems when i was watching the movie. I search on internet and i find some command for sound .. i do not remember now , alsaconf and alsamixer it is working but the sound is not good. I have an annoying sound now. What can i do ?
Posting this thread http://www.linuxquestions.org/questions/slackware-14/ may help you getting answers.

Is your user account with audio group?
 
Old 01-18-2010, 09:35 AM   #3
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Please continue here:
http://www.linuxquestions.org/questi...are-13-782906/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problems in Slackware 11 with Sweex sound card RicardoB Linux - Hardware 0 04-30-2007 02:34 PM
Slackware 11 sound problems Oela Linux - Newbie 10 11-07-2006 04:50 AM
Slackware sound problems. tankertuff Slackware 12 09-19-2005 09:46 AM
Slackware 8.1 Via Sound Problems GinoCod Linux - Hardware 5 11-07-2002 07:26 PM
slackware sound problems cerberus Linux - General 32 04-14-2002 06:23 AM


All times are GMT -5. The time now is 01:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration