LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Sound problems in Ubuntu 10.04 NBR on Gateway LT (http://www.linuxquestions.org/questions/linux-newbie-8/sound-problems-in-ubuntu-10-04-nbr-on-gateway-lt-900612/)

aikeru 09-01-2011 05:38 PM

Sound problems in Ubuntu 10.04 NBR on Gateway LT
 
Hi, everyone. I am having sound problems on my Gateway LT netbook after installing Ubuntu 10.04 for netbooks (via Wubi).

Sound does play, but it sounds like one channel is muffled or something -- like instruments can be heard but vocals are almost inaudible in flash movies.
On some flash videos (ie: YT) there was a some distortion. At first I thought it was a flash issue so...

I tried "Flash Aid" and that didn't seem to fix it (used the wizard and also "install adobe/stable").

I also tried "sudo apt-get install flashplugin-nonfree-extrasound" and this did not seem to affect it.

The problem affects both Firefox and Chrome so I thought maybe it's a system issue. I tried playing some MP3s and have had distorted sound playback there, too. It's like it's a really low-quality low-bitrate playback. :(

Can someone please help me or point me in the right direction?

difference 09-01-2011 11:52 PM

The problem is that below Ubuntu 10-10 , no other version supports new sound cards itself. To work it out, we need to install drivers and make them integrate to the linux. Better uninstall it and try linux mint lxde.


All times are GMT -5. The time now is 01:03 PM.