LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-05-2005, 10:36 AM   #1
Mr. New
Member
 
Registered: Oct 2004
Distribution: Kubuntu and Mac OS X
Posts: 80

Rep: Reputation: 15
Sound Problems,


I can't get sound to work, I ran alsaconf, then I opened up a mp3 file in totem It says

This is an audio-only file, and there is no audio output available.

It also says something similar in beep-media-player

sound has never worked, I tried searching on google but I think I'm not using the right keywords
 
Old 02-05-2005, 11:18 AM   #2
Mr. New
Member
 
Registered: Oct 2004
Distribution: Kubuntu and Mac OS X
Posts: 80

Original Poster
Rep: Reputation: 15
beep-media-player's error

Couldn't open audio.

Please check that:
1. You have the correct output plugin selected.
2. No other programs is blocking the soundcard.
3. Your soundcard is configured properly.
 
Old 02-05-2005, 12:14 PM   #3
kornerr
Member
 
Registered: Dec 2004
Location: Russia, Siberia, Kemerovo
Distribution: Slackware
Posts: 893

Rep: Reputation: 35
Have a look at: http://www.linuxquestions.org/questi...hreadid=286207
I had smth similar, but with xmms. And I had the same error-window many times, but not now. Actually I was troubled about "duplex sound"... but have a look at it, 'keefaz' gave a link to alsa site, there's some info about alsa...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 01:33 PM
Sound Blaster Sound Card problems idioticneophyte Linux - Hardware 17 02-01-2005 05:02 AM
sound problems and wine sound problems derfaust Linux - Software 1 07-23-2004 04:45 AM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 03:19 PM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-06-2004 12:55 AM


All times are GMT -5. The time now is 10:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration