LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-03-2008, 06:05 AM   #1
vineet7kumar
Member
 
Registered: Aug 2005
Posts: 75

Rep: Reputation: 15
sound problem : only one application at a time ?


Hi all,

I am using Ubuntu 8.04 . I have a C-media sound card.
The problem is that if I open gmail (google chat actually), I am unable to get sound from any other media player. Whereas if any media player is working and I open google chat I am unable to get those ping sounds. same goes with youtube.

what should I do so that atleast I can get working gchat and music players together?


Thanks and regards,
Vineet
 
Old 08-03-2008, 11:52 PM   #2
Renan_S2
Member
 
Registered: Jul 2007
Location: Santa Maria, Brazil
Distribution: Arch Linux
Posts: 66

Rep: Reputation: 16
Seems like your soundcard is not supported by ALSA and therefore is using the OSS drivers, which don't support mixing.

You might want to read about PulseAudio, it is a "sound server" which add mixing support.
 
Old 08-04-2008, 01:10 AM   #3
vineet7kumar
Member
 
Registered: Aug 2005
Posts: 75

Original Poster
Rep: Reputation: 15
it does support ALSA. I am quite sure because I use ALSA for all my players.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA sound only working with one application at a time squat001 Linux - Software 5 05-12-2013 02:58 AM
having 2 application using sound at the same time shadout Linux - Hardware 5 02-09-2006 01:56 AM
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 07:10 AM
Sound only works with one application at a time cspos Linux - General 3 06-14-2005 04:06 AM
Yet another problem...this time with the sound Vermis Fedora 1 02-04-2005 12:35 AM


All times are GMT -5. The time now is 04:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration