LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2009, 02:45 PM   #1
Alberto Caribe
LQ Newbie
 
Registered: Jan 2009
Location: São paulo, Brasil
Distribution: Red Hat 8
Posts: 2

Rep: Reputation: 0
sound problem in Fedora 8 (LT Toshiba Satellite)


Hello

i'm new to Linux. When i ask the system to detect my sound card, it does:

PCM device ALC 861 - Si3054 Modem
ALSA driver version 1.0.16
ALSA lib packages alsa-lib-1.0.16-3.fc8
ALSA utils packages alsa-utils-1.0.16-3.fc8

The test sound runs okay: i hear the chords.

But when i try skype, any attempt to connect results in MSG

"Problem with audio play back"


dont know what to do. Would rather have a solution in consolle mode, than
in graphical mode

Thanks in advance

Acaribe
 
Old 05-28-2009, 06:14 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,090

Rep: Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474
the now unsupported ( as of Feb-7 -09 ) fedora 8 introduced "pulse audio " as the sound server . you can google that but 50% of those help pages have been taken down because they so old .
I think this is the only still working page
http://www.pulseaudio.org/wiki/PerfectSetup
fedora 8 had a BIG sound problem with some hardware . they were fixed in fedora 10 and 11 .

Last edited by John VV; 05-28-2009 at 06:15 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10 Toshiba satellite sound problem max.achille SUSE / openSUSE 4 01-04-2006 08:06 AM
Fedora Core 4 sound on Toshiba Satellite a70 simeandrews Linux - Hardware 1 07-21-2005 10:09 AM
Sound problem on Toshiba Satellite A60 der_kaiser1 Ubuntu 6 06-06-2005 09:39 AM
Sound problem with Toshiba Satellite Ethos Linux - Laptop and Netbook 14 09-14-2004 07:01 PM
toshiba satellite a10 sound problem bejamex Linux - Laptop and Netbook 0 01-12-2004 01:42 AM


All times are GMT -5. The time now is 06:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration