LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-11-2005, 12:43 PM   #16
glaz
Member
 
Registered: Jun 2004
Posts: 58

Original Poster
Rep: Reputation: 15

This is what module.conf looks like:
Code:
# --- BEGIN: Generated by ALSACONF, do not edit. ---
# --- ALSACONF verion 1.0.5 ---
alias char-major-116 snd
alias char-major-14 soundcore
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
alias snd-card-0 snd-intel8x0
alias sound-slot-0 snd-intel8x0
# --- END: Generated by ALSACONF, do not edit. ---
I'm not exactly sure what each one of those lines does, so can you tell me if it seems ok?
 
Old 02-11-2005, 06:13 PM   #17
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
The modules.conf looks ok. My guess is it's an arts problem. Try shutting down arts and see if that solves it.
good luck.
 
Old 02-13-2005, 01:33 AM   #18
glaz
Member
 
Registered: Jun 2004
Posts: 58

Original Poster
Rep: Reputation: 15
Not exactly sure what you mean by arts? How do I shut it down?
Thanks alot
 
Old 02-13-2005, 06:05 PM   #19
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
You can shut it down from the kde control center.
good luck.
 
Old 02-13-2005, 11:36 PM   #20
glaz
Member
 
Registered: Jun 2004
Posts: 58

Original Poster
Rep: Reputation: 15
Figured it out, seems to work fine now.
Thanks alot for all your help.
 
Old 02-14-2005, 07:42 AM   #21
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
You're welcome, glad you got it sorted, what was the final fix?
good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to configure sound system using alsamixer izquierdista Linux - Hardware 2 01-26-2010 08:35 PM
sound problem - no alsamixer chstani Linux - Newbie 3 12-02-2006 01:37 AM
alsaconf and alsamixer worked, but no sound totallynewguy Linux - Hardware 11 07-21-2005 05:18 PM
Sound problem: alsamixer: function snd_ctl_open failed for default: No such device bootlizard Linux - Software 0 08-22-2004 04:45 PM
alsamixer problem (trying to record sound) saparanji Linux - Software 0 12-17-2003 03:50 PM


All times are GMT -5. The time now is 12:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration