LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-24-2005, 07:42 AM   #16
peter_robb
Senior Member
 
Registered: Feb 2002
Location: Szczecin, Poland
Distribution: Gentoo, Debian
Posts: 2,458

Rep: Reputation: 48

You're back to the old 2.4 config now.. which uses OSS rather than alsa.
You will need to install the alsa-2.4 packages to get it to work..

Sound devices should work if they use /dev/dsp
It is an oss device..
 
Old 08-24-2005, 07:47 AM   #17
peter_robb
Senior Member
 
Registered: Feb 2002
Location: Szczecin, Poland
Distribution: Gentoo, Debian
Posts: 2,458

Rep: Reputation: 48
What you have now is a 2.6 installation using a 2.4 kernel..

Be prepared for lots of strange things to not work.
You may have packages built for alsa in the 2.6 kernel, and the only way to get them to work is to install either the 2.4-alsa packages or the 2.4 version of the package..

It's going to be easier overall to make another 2.6 kernel.. (it would be my personal choice).
 
Old 08-24-2005, 07:53 AM   #18
bruse
Member
 
Registered: Feb 2005
Location: internet
Distribution: Debian
Posts: 821

Original Poster
Rep: Reputation: 30
THANKS.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problem: ESS (ES1869F-Chipset) No Sound computer_kid Slackware 9 08-02-2006 08:41 PM
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 03:27 PM
5.1 sound problem (sound blaster live and suse) shadout Linux - Hardware 11 06-24-2005 12:46 AM
Sound problem with intel8x0 sound card. ivopz Linux - Hardware 2 03-28-2005 05:01 AM
Sound problem after installing/uninstalling JACK sound server bastupungen Linux - Software 1 02-28-2004 12:50 PM


All times are GMT -5. The time now is 06:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration