LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-11-2009, 10:57 AM   #1
altonj3
LQ Newbie
 
Registered: May 2009
Posts: 1

Rep: Reputation: 0
Sound on new Ubuntu


Ok so i just downloaded the new Ubuntu. Before i downloaded it my sound worked fine out of my Logitech x-530 speakers on the previous version. Now They work but the sound is very low, i have to turn them alllll the way up just to hear anything. Im wondering what the problem is and how to fix it? im a total newbie to linux pretty much so please any help????????
 
Old 05-11-2009, 05:59 PM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
Hi Altonj3, and welcome to LQ.

"I have to turn them allll the way up just to hear anything". Turn them up how? The software volume control, or by using the volume control on the physical speakers? If the latter, then try adjusting the software volume control too.
 
Old 05-11-2009, 06:18 PM   #3
bencharluo
LQ Newbie
 
Registered: May 2009
Location: Hangzhou China
Distribution: Ubuntu
Posts: 17

Rep: Reputation: 1
the sound in linux is not so good than windows....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need sound Help for Sound problem In Ubuntu 6.06 Dapper Drake pikachoo Linux - Newbie 1 03-17-2009 03:37 AM
Ubuntu Breezy No Sound on Audigy Sound Card rjcmi Ubuntu 14 03-10-2009 11:19 PM
no Sound in ubuntu inbuilt sound blaster 24bit G1795X motherboard fanaticx Linux - Hardware 19 09-13-2008 06:58 AM
Ubuntu Studio - No sound in applications, but at the system level i can hear sound boyd98 Linux - General 2 06-21-2008 11:40 AM
Sound problems with ubuntu 4.1 and a realtek sound card linux-novice Linux - Newbie 1 02-18-2006 11:44 PM


All times are GMT -5. The time now is 10:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration