LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-03-2007, 12:36 PM   #1
grassblade
LQ Newbie
 
Registered: Apr 2007
Posts: 2

Rep: Reputation: 0
Sound not working properly


Hello dude(s),

Am new to linux and jus now installed SUSE10.2 to my laptop HP dv5200tx.
But the sound that i hear is too little when compared to windows.
But don thk that, i may hav reduced volume in somewher... Tat and all very fine
Wat can i do to get increased sound to my laptop ??
Do i hav to upadate ALSA driver or i hav to modify any values ???
Ur suggestions are welcome.
But please send me ur suggestions in more detailed manner, so that i can get u well..



Thanks
grassblade
 
Old 04-03-2007, 04:33 PM   #2
VicRic
Member
 
Registered: Sep 2006
Location: Vancouver, Canada
Distribution: Mandriva 2010 / Fedora 15 2.6.40.6-0
Posts: 44

Rep: Reputation: 16
Dude, to check if your sound card is working and to setup the volume you have to open:

-> Control Centre -> YaST Administrator Settings (you may need root password)
-> Hardware -> Sound -> Sound Configuration -> Other -> Volume.

p.s. forgot to mention - all this is true if you are using Gnome as your graphical interface; if you're using KDE or any other then it'd most likely be different.

Last edited by VicRic; 04-03-2007 at 05:15 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card not working properly holographic Linux - Newbie 2 09-22-2007 10:06 PM
sound is not working properly SUSE 9.1 izquierdista SUSE / openSUSE 14 06-08-2005 11:34 PM
Sound not working properly in Ubuntu Icetec Linux - Hardware 1 04-15-2005 11:28 PM
Sound servers dont work Properly, no sound everywhere! starfly Linux - Hardware 1 04-01-2005 09:53 PM
Can't get sound working properly on FC3 Alex Feldman Fedora 2 12-09-2004 09:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration