LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-10-2008, 07:40 PM   #1
GlupFire
LQ Newbie
 
Registered: Apr 2008
Posts: 20

Rep: Reputation: 0
Sound not working in slack! help


Hi folks!
this is my lspci:
Quote:
00:00.0 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. PT890 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. CN700/VN800/P4M800CE/Pro Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:06.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
00:0c.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
00:0f.0 IDE interface: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 80)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: VIA Technologies, Inc. UniChrome Pro IGP (rev 01)
this is my lsmod:
Quote:
Module Size Used by
snd_seq_dummy 6788 0
snd_seq_oss 32896 0
snd_seq_midi_event 10112 1 snd_seq_oss
snd_seq 50640 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_pcm_oss 42784 0
snd_mixer_oss 18048 1 snd_pcm_oss
ipv6 254496 12
capability 7304 0
commoncap 9344 1 capability
lp 13736 0
parport_pc 27812 0
parport 34760 2 lp,parport_pc
pcspkr 6528 0
psmouse 39048 0
pcmcia 34988 0
serio_raw 9220 0
bcm43xx 428064 0
i2c_viapro 11668 0
ieee80211softmac 30464 1 bcm43xx
yenta_socket 27148 1
rsrc_nonstatic 14848 1 yenta_socket
ieee80211 34248 2 bcm43xx,ieee80211softmac
pcmcia_core 36500 3 pcmcia,yenta_socket,rsrc_nonstatic
snd_via82xx 26520 0
gameport 15112 1 snd_via82xx
snd_ac97_codec 98980 1 snd_via82xx
ac97_bus 6016 1 snd_ac97_codec
snd_pcm 72068 3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
snd_timer 22532 2 snd_seq,snd_pcm
snd_page_alloc 11528 2 snd_via82xx,snd_pcm
snd_mpu401_uart 10496 1 snd_via82xx
snd_rawmidi 22560 1 snd_mpu401_uart
snd_seq_device 10508 4 snd_seq_dummy,snd_seq_oss,snd_seq,snd_rawmidi
sg 30364 0
shpchp 33172 0
snd 47204 11 snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu40 1_uart,snd_rawmidi,snd_seq_device
ieee80211_crypt 8576 1 ieee80211
via_agp 12160 1
evdev 11904 1
pata_via 12164 0
via_rhine 24968 0
mii 8576 1 via_rhine
ata_generic 9220 0
soundcore 9824 1 snd
agpgart 31432 1 via_agp
in audacious mp3 programms player, when I put a song to play: the spectrum (the things who move when the play sound) appears moving.. but no musics sound!

anyone can help? thanks!
 
Old 04-10-2008, 08:05 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi GlupFire, Run
Code:
alsamixer
and unmute your sound. Once you get it configured the way you want it run
Code:
alsactl store
to save the settings.
Good luck. ;-)
 
Old 04-10-2008, 08:45 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
What peacedog said; note that the first one can be run as user, the
second one is root's job.
 
Old 04-10-2008, 08:57 PM   #4
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Thanks for the vote of confidence Tink. ;-)
 
Old 04-10-2008, 09:11 PM   #5
GlupFire
LQ Newbie
 
Registered: Apr 2008
Posts: 20

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Peacedog View Post
Hi GlupFire, Run
Code:
alsamixer
and unmute your sound. Once you get it configured the way you want it run
Code:
alsactl store
to save the settings.
Good luck. ;-)
so much thank you ...
I'm listening a very loud sound now...
I liked to listen musics in linux... but I think some peoples who live near to me will dont like too much now.
 
Old 04-10-2008, 09:18 PM   #6
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Glad you're sorted, try not to disturb the neighbors.
 
Old 04-11-2008, 06:48 AM   #7
H_TeXMeX_H
LQ Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285
Running 'alsaconf', then 'alsamixer' (setting only volume levels NOT PCM), then 'alsactl store' is the best way to do it. If you get choppy sound, do this and it will fix it. This is because the PCM is usually not set at the right level, 'alsaconf' will set it for you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Feisty - Sound was working, but mysteriously stops working after reboot. woodsy934 Linux - Software 7 07-04-2011 07:39 PM
Sound issues with slack 10.2 and onboard sound chip ricardo_ok Slackware 10 08-21-2006 01:38 PM
Intel sound not working, usb modem not working. siriusb Linux - Hardware 8 03-04-2006 11:16 PM
sound not working on old ibm laptop slack 9.0h Aman9090 Linux - Hardware 1 01-14-2004 11:47 PM
alsa driver not working with neomagic sound card on slack 9.1 the puppet Linux - Software 6 12-16-2003 09:11 PM


All times are GMT -5. The time now is 06:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration