LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-19-2003, 07:21 AM   #1
Mathijs
Member
 
Registered: Jan 2003
Distribution: Gentoo 2006.1 @ linux 2.6.18-g-r6
Posts: 50

Rep: Reputation: 15
Question Sound module isn't loaded at startup


I've installed the Nvidia drivers for nforce, what brought up my internet, and my sound, but i always got to load the nvaudio module manually,
is there some file I've got to change to make it load at startup?

I'm running Redhat 8.0
 
Old 01-19-2003, 07:57 AM   #2
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
Add the entry to /etc/modukes
 
Old 01-19-2003, 10:21 AM   #3
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Quote:
Originally posted by iceman47
Add the entry to /etc/modukes
Just to clarify this and so it doesn't cause confusion, that k in /etc/modukes is suppose to be an l as int /etc/modules.
 
Old 01-19-2003, 01:38 PM   #4
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
lol sorry, typo
I need a new keyboard
 
Old 01-20-2003, 02:17 PM   #5
Mathijs
Member
 
Registered: Jan 2003
Distribution: Gentoo 2006.1 @ linux 2.6.18-g-r6
Posts: 50

Original Poster
Rep: Reputation: 15
Cool Tanx

Okay,
it's loaded at startup
 
Old 07-03-2003, 07:15 PM   #6
renraku_otaku
LQ Newbie
 
Registered: Jul 2003
Posts: 1

Rep: Reputation: 0
Sorry to be really stupid but what is the correct line to add to this file?

I "improvised" a line and the GUI wouldn't load which was worrying.

Thanks
 
Old 07-04-2003, 09:49 AM   #7
emetib
Member
 
Registered: Feb 2003
Posts: 482

Rep: Reputation: 33
alias sound-slot-0 "module"

that's a zero, and then put your module name in. take a look at /lib/modules/kernelversion/modules.dep to see what it is.

cheers.

edit: oh and don't have the quotes.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
why my module can not be loaded by Apache? iclinux Linux - Newbie 1 06-10-2005 06:35 PM
sata_sil module not loaded at startup godofwine Fedora 1 03-18-2005 12:23 PM
paraport_pc module loaded with wrong options, st not loaded adrianmariano Debian 2 12-18-2004 10:37 PM
Sound module i810_audio not loading on startup MadCactus Linux - General 3 12-22-2003 03:22 AM
No USB module loaded dev8080 Linux - Hardware 16 10-05-2003 08:07 AM


All times are GMT -5. The time now is 10:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration