LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-25-2009, 02:21 PM   #1
Christastrophe
LQ Newbie
 
Registered: Feb 2009
Location: Canada
Posts: 27

Rep: Reputation: 15
Sound - Low, Crackles....No Audio


Hi, I recently installed Ubuntu Intrepid 8.10 on my laptop and cannot hear any audio. No media being played, only crackles at a low level(even at 100%). I know the speakers work cause i hear it shut off. I've tried configuring all of the options and the couple that produce ANY sound, all do the same thing. Any help appreciated
 
Old 02-25-2009, 02:30 PM   #2
Christastrophe
LQ Newbie
 
Registered: Feb 2009
Location: Canada
Posts: 27

Original Poster
Rep: Reputation: 15
***Fixed

I used the same System/Preferences/Sound process as before and for whatever reason it works now. Volume at 100% still seems a bit lower(80-90%).
 
Old 02-25-2009, 02:32 PM   #3
Hern_28
Member
 
Registered: Mar 2007
Location: North Carolina
Distribution: Slackware 12.0, Gentoo, LFS, Debian, Kubuntu.
Posts: 906

Rep: Reputation: 38
alsamixer.

Have you tried adjusting the alsamixer settings from the command line?
 
  


Reply

Tags
sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low sound from speakers/ No sound from headphone jack with Intel ICH8 Family Audio troydclayton Linux - Hardware 2 03-28-2008 11:18 PM
VIA Audio in RH9 - Works but Volume Too Low bwarbiany Red Hat 2 04-02-2007 02:56 PM
Intel HD Audio low output Guitarist88 Linux - Hardware 38 10-31-2006 04:19 PM
Low sound off a ESS Maestro 3 PCI Audio soundcard ttdarkie Linux - Newbie 4 08-07-2005 10:37 AM
Strange intermintant, Pops, Crackles etc with my sound. Stevetgn Linux - Newbie 3 09-10-2004 05:41 PM


All times are GMT -5. The time now is 07:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration